OpenVPN from client to client not working on “TIM” operator SIM instead ok on “3”

This forum is for admins who are looking to build or expand their OpenVPN setup.
Forum rules
Please use the [oconf] BB tag for openvpn Configurations. See viewtopic.php?f=30&t=21589 for an example.
Post Reply
etantonio
OpenVPN User
Posts: 21
Joined: Tue Jul 10, 2018 1:31 pm

OpenVPN from client to client not working on “TIM” operator SIM instead ok on “3”

Post by etantonio » Thu Dec 12, 2019 5:15 pm

I'm using OpenVpn to connect an Ubuntu openvpn server "A" to an openvpn client "B" running on a UMTS/GPRS modem Maestro, and on the other site to a computer with another openvpn client "C" connected to the server "A" through internet. My problem is that using a SIM from "3-Tre" italian network operator I can ping from the computer client "C" to the modem client "B", instead this is not possible if I use a SIM from "TIM". With both SIM I can ping from server "A" to the modem client "B". I'm almost sure it is something concerning the SIM but I don't know what I've to check and to ask to the network operator. Any idea about this? Thanks

ShaneO
OpenVpn Newbie
Posts: 2
Joined: Sun Dec 22, 2019 6:33 pm

Re: OpenVPN from client to client not working on “TIM” operator SIM instead ok on “3”

Post by ShaneO » Sun Dec 22, 2019 6:33 pm

etantonio wrote:
Thu Dec 12, 2019 5:15 pm
I'm using OpenVpn to connect an Ubuntu openvpn server "A" to an openvpn client "B" running on a UMTS/GPRS modem Maestro, and on the other site to a computer with another openvpn client "C" connected to the server "A" through internet. My problem is that using a SIM from "3-Tre" italian network operator I can ping from the computer client "C" to the modem client "B", instead this is not possible if I use a SIM from "TIM". With both SIM I can ping from server "A" to the modem client "B". I'm almost sure it is something concerning the SIM but I don't know what I've to check and to ask to the network operator. Any idea about this? Thanks
I am also in need of the same.Help is highly appreciated.


Thanks in advance.
Regards,
Shane

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 7580
Joined: Fri Jun 03, 2016 1:17 pm

Re: OpenVPN from client to client not working on “TIM” operator SIM instead ok on “3”

Post by TinCanTech » Sun Dec 22, 2019 7:09 pm

Our resident gypsy says:

I will consult my crystal ball but first you must cross my palm with silver ...

Post Reply