Page 1 of 1

Can't connect to any profile

Posted: Tue Jun 22, 2021 1:08 pm
by yod
So my problem is kidna strange. Torguard support didn't know what to do.

I'm trying to use open vpn for the first time. From torguard site I get my .ovpn file, i import it, put my username and password of torguard login and then...nothing. Just nothing, no errors, no logs, anything. I just click on the profile and the toggle turns orange for half of second and then returns grey.

Any idea of what's happening? I tried the open source launcher on android too, same error, it loads for an instant then no feedback. I'm suing Xiaomi Redmi note 9s. Oh and i tried the .ovpn on windows 10 and it worked.

Re: Can't connect to any profile

Posted: Thu Jun 30, 2022 9:48 am
by Sixties Fan
I had a similar problem on my Samsung Galaxy A22 mobile when trying to connect to the OpenVPN server on my ASUS router. After struggling to find the reason for several days, I've finally found the answer. In my case it was the Avast VPN that comes bundled with their Ultimate Suite that was causing the problem, even though it wasn't turned on. As soon as I uninstalled it, the OpenVPN connection to my network began working. Strange but the Avast VPN on my laptop doesn't interfere with connecting to the OpenVPN server on my router. I don't know whether this helps you or not, but I hope you find the answer too.