Could not determine IPv4/IPv6 protocol. Using AF_INET6

Use this forum to share your VPN or network disasters. Show diagrams, traffic graphs, or whatever else you need (a video of you letting the 'smoke' out of our network gear).
Post Reply
slmolnar
OpenVpn Newbie
Posts: 3
Joined: Thu Feb 13, 2020 12:34 am

Could not determine IPv4/IPv6 protocol. Using AF_INET6

Post by slmolnar » Thu Feb 13, 2020 2:36 am

Good Day
I have just installed OpenVPN 2.3.8-i602 on my Windows 10 PC in Server Mode and the Client on my Windows 10 Laptop and On the Server Side I can see the Following Message on my Server
Thu Feb 13 13:27:08 2020 us=238468 Could not determine IPv4/IPv6 protocol. Using AF_INET6
Thu Feb 13 13:27:08 2020 us=238468 Socket Buffers: R=[65536->65536] S=[65536->65536]
Thu Feb 13 13:27:08 2020 us=238468 setsockopt(IPV6_V6ONLY=0)
Thu Feb 13 13:27:08 2020 us=239465 UDPv6 link local (bound): [AF_INET6][undef]:1194
Thu Feb 13 13:27:08 2020 us=239465 UDPv6 link remote: [AF_UNSPEC]

Wanting to Know if this is an error and Possibly causing me issues with trying to connect my VPN Client

User avatar
Pippin
Forum Team
Posts: 883
Joined: Wed Jul 01, 2015 8:03 am

Re: Could not determine IPv4/IPv6 protocol. Using AF_INET6

Post by Pippin » Thu Feb 13, 2020 2:28 pm

It's no issue.
IPv4/IPv6 protocol is not specified in the config.

slmolnar
OpenVpn Newbie
Posts: 3
Joined: Thu Feb 13, 2020 12:34 am

Re: Could not determine IPv4/IPv6 protocol. Using AF_INET6

Post by slmolnar » Thu Feb 13, 2020 10:17 pm

Thanks for the quick reply

Post Reply