Upgraded to Android 8, now my OpenVPNGui connections are gone!

Post Reply
BobAGI
OpenVPN Power User
Posts: 128
Joined: Mon May 05, 2014 10:17 pm

Upgraded to Android 8, now my OpenVPNGui connections are gone!

Post by BobAGI » Wed Jul 18, 2018 11:14 am

I don't know if this is the correct subforum but here goes:
About a month or so ago my Samsung Galaxy S7 offered to update to version 8, which I accepted.
Following this update OpenVPNGui disappeared from my home screen, but is still in the applications list.

Today I am away from home and needed to connect via an already registered OVPN connection, so I had to open OpenVPNGui and found that it looked all different from before and when I selected the option to connect via an OVPN profile it offered to let me navigate to such. It should have been in my connections list...

So it seems like OpenVPNGui has forgotten all of my already registered connection profiles...

What has caused this:
- Update to Android 8?
- Update of OpenVPNGui following the Android update?
- Something else entirely?

And what am I supposed to do now?

BobAGI
OpenVPN Power User
Posts: 128
Joined: Mon May 05, 2014 10:17 pm

Re: Upgraded to Android 8, now my OpenVPNGui connections are gone!

Post by BobAGI » Sat Jul 21, 2018 11:26 am

Do I really have to start over with OpenVPN?

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 4886
Joined: Fri Jun 03, 2016 1:17 pm

Re: Upgraded to Android 8, now my OpenVPNGui connections are gone!

Post by TinCanTech » Sat Jul 21, 2018 12:55 pm

Why did you ask this in "Server administration" ?
Perhaps you will get a reply if it is moved to Android.

BobAGI
OpenVPN Power User
Posts: 128
Joined: Mon May 05, 2014 10:17 pm

Re: Upgraded to Android 8, now my OpenVPNGui connections are gone!

Post by BobAGI » Sat Jul 21, 2018 2:02 pm

So the thread has been moved to Android....

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 4886
Joined: Fri Jun 03, 2016 1:17 pm

Re: Upgraded to Android 8, now my OpenVPNGui connections are gone!

Post by TinCanTech » Sat Jul 21, 2018 3:40 pm

That is the best i can do .. I don't have access to Android.

If you are using the right version you may be able to raise a bug report here:
https://github.com/schwabe/ics-openvpn

Post Reply