As soon as Tunneblick is connected, internet is lost when using iPhone or iPad hotspot (no problem with android)

Official client software for OpenVPN Access Server and OpenVPN Cloud.
Post Reply
lawcologne
OpenVpn Newbie
Posts: 1
Joined: Thu Feb 01, 2024 11:13 am

As soon as Tunneblick is connected, internet is lost when using iPhone or iPad hotspot (no problem with android)

Post by lawcologne » Thu Feb 01, 2024 11:29 am

Hello,

i have a really annoying problem which which I humbly seek your healp because our service provider can´t help and apple -after being redirected to some high end support in germany- is unable to help and refers to the Tunnelblick programmers.

Now I have this nice 7000 Euro Macbook M3ultra and was sitting in my hotelroom, wanting to do some work. I connected the MacBook over the iPhone hotspot and then startet Tunnelblick, which in every other instance works fine. After typing in the google authenticator code tunnelbick conncects and the signal box turns green. But in that very moment the wlan notification turns into an exclamation mark and all internet connectivity is gone!

The same configuration works fine either on iPhone alone or on iPad alone, In both cases a connection to VPN can be established and internet traffic is non problem. Anoyone has the same problem or a solution ? Thank you very much in advance and best regards

T.

User avatar
JosephS
OpenVPN Inc.
Posts: 51
Joined: Fri Feb 17, 2023 5:15 pm

Re: As soon as Tunneblick is connected, internet is lost when using iPhone or iPad hotspot (no problem with android)

Post by JosephS » Tue Feb 13, 2024 10:28 am

Hi,

Reports of this issue started to come up ever since Apple released iOS 17.2

We may have a fix for this issue on macOS with this pre-release OpenVPN Connect client.

Feel free to try it out and let us know how it goes:
https://swupdate.openvpn.net/downloads/ ... signed.dmg

With Regards,
JosephS

Post Reply