I have to keep reinstalling everday

Official client software for OpenVPN Access Server and OpenVPN Cloud.
Post Reply
LordKhil
OpenVpn Newbie
Posts: 2
Joined: Fri Dec 08, 2023 6:29 am

I have to keep reinstalling everday

Post by LordKhil » Fri Dec 08, 2023 6:34 am

Hey everyone, I work for a customer service company, they require us to use OpenVPN connect, but there is a problem, I get a socket 30 error but only on the next day, so let me break this down, so I start my first day and the vpn is fine, the system populates a password every day for us, so I go through my day with many shifts and it works great, the next day I start my first shift and the vpn refuses to connect even with the new password, will give me a socket 30 error, so I uninstall, restart pc, reinstall open vpn and then viola works, next day it doesn't work again so every single day I have to uninstall restart and reinstall and they will not allow another vpn service, so that being said I don't know whats going on how what to do about it.

Apparently, I am the only one with this issue, I am a former pc tech, and I simply cannot figure this out I could use a hand here from the devs.

User avatar
JosephS
OpenVPN Inc.
Posts: 51
Joined: Fri Feb 17, 2023 5:15 pm

Re: I have to keep reinstalling everday

Post by JosephS » Mon Dec 11, 2023 11:01 am

Hi LordKhill,

I believe this is a macOS specific issue that you are facing. (please correct me if not).

The error that you are describing usually indicates that the agent is not running.
Please refer to the following troubleshooting guide:
https://support.openvpn.com/hc/en-us/ar ... r-on-macOS

I hope it will be helpful.

With Regards,
JosephS

LordKhil
OpenVpn Newbie
Posts: 2
Joined: Fri Dec 08, 2023 6:29 am

Re: I have to keep reinstalling everday

Post by LordKhil » Mon Dec 11, 2023 10:29 pm

Nope not Mac at all, its a windows 11 issue and I have heard from others using windows 10 as well.

User avatar
JosephS
OpenVPN Inc.
Posts: 51
Joined: Fri Feb 17, 2023 5:15 pm

Re: I have to keep reinstalling everday

Post by JosephS » Tue Dec 19, 2023 8:59 am

Lord Khil,

Check if the openvpn agent is running and through services.msc also check if it's set to automatic startup

OpenVPN Agent agent_ovpnconnect Running Automatic Local System

Regards,
Joseph

Post Reply