AdminPortal can't be accessed," Your connection is not private"(NET::ERR_CERT_INVALID)

Business solution to host your own OpenVPN server with web management interface and bundled clients.
Post Reply
xingkaiEden
OpenVpn Newbie
Posts: 2
Joined: Tue Sep 21, 2021 8:24 pm

AdminPortal can't be accessed," Your connection is not private"(NET::ERR_CERT_INVALID)

Post by xingkaiEden » Tue Sep 21, 2021 8:32 pm

Hi Community,

I am trying to set up an access server on AWS since I need to set up TAP which the OpenVPN cloud is not supported.
so I used Access Server AWS launcher to create a stack in my CouldFormation, then I click outputs to find the admin portal(https://3.98.96.208/admin/). But the browser blocked me out and give me an alert that said: Your connection is not private. I tried it in both chrome and safari, both did work.

The complete message from chrome is:
Your connection is not private
Attackers might be trying to steal your information from 3.98.96.208 (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_INVALID

3.98.96.208 normally uses encryption to protect your information. When Google Chrome tried to connect to 3.98.96.208 this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be 3.98.96.208, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Google Chrome stopped the connection before any data was exchanged.

You cannot visit 3.98.96.208 right now because the website sent scrambled credentials that Google Chrome cannot process. Network errors and attacks are usually temporary, so this page will probably work later.
what should I do?
I appreciate any helps!

User avatar
openvpn_inc
OpenVPN Inc.
Posts: 791
Joined: Tue Feb 16, 2021 10:41 am

Re: AdminPortal can't be accessed," Your connection is not private"(NET::ERR_CERT_INVALID)

Post by openvpn_inc » Wed Sep 22, 2021 5:48 am

Hello xingkayEden,

Did you log in through SSH to complete the setup process and set a password for the openvpn user account?

Can you also try another web browser or another computer to access this address?

Kind regards,
Johan
Image OpenVPN Inc.
Answers provided by OpenVPN Inc. staff members here are provided on a voluntary best-effort basis, and no rights can be claimed on the basis of answers posted in this public forum. If you wish to get official support from OpenVPN Inc. please use the official support ticket system: https://openvpn.net/support

xingkaiEden
OpenVpn Newbie
Posts: 2
Joined: Tue Sep 21, 2021 8:24 pm

Re: AdminPortal can't be accessed," Your connection is not private"(NET::ERR_CERT_INVALID)

Post by xingkaiEden » Thu Sep 23, 2021 6:41 pm

Thanks for replying to me!

I managed to change the default SSL certificate to the one that I generated by using easy-rsa. Even though the browser is still complaining the connection is not private, but it let me access the admin portal.

User avatar
openvpn_inc
OpenVPN Inc.
Posts: 791
Joined: Tue Feb 16, 2021 10:41 am

Re: AdminPortal can't be accessed," Your connection is not private"(NET::ERR_CERT_INVALID)

Post by openvpn_inc » Sun Sep 26, 2021 1:07 pm

Hello xingkayEden,

If you do not install a trusted certificate then it will of course still produce that error message, that is normal. You can solve that by installing a trusted cert.

Kind regards,
Johan
Image OpenVPN Inc.
Answers provided by OpenVPN Inc. staff members here are provided on a voluntary best-effort basis, and no rights can be claimed on the basis of answers posted in this public forum. If you wish to get official support from OpenVPN Inc. please use the official support ticket system: https://openvpn.net/support

bradmacer
OpenVpn Newbie
Posts: 1
Joined: Tue Aug 02, 2022 7:14 am

Re: AdminPortal can't be accessed," Your connection is not private"(NET::ERR_CERT_INVALID)

Post by bradmacer » Tue Aug 02, 2022 7:15 am

It’s a message from your browser that informs you that the connection is not secure. The most common cause of “Your connection is not private” is an incorrect date & time set on your PC. Chrome makes sure that your computer’s clock matches the clock in a Google server farm, and if it doesn’t, will block the connection to HTTPS sites for security reasons.

To fix your issue, set your computer’s clock to the correct current time.
  • Go to System Preferences
  • Choose Date & Time
  • Navigate to the Date & Time tab
  • Change the current time to the correct time (accurate to the nearest minute will do).
If it’s not your computer’s fault, it’s just a Chrome security feature. Chrome detects malicious activity going on with the site (like malware-laced ads, breach by hackers, etc.) and automatically warns you to protect you if it believes your security or safety might be at risk. If you want to override the warning, just hit Advanced -> Continue to site.

Expired SSL Certificates

If a website is running with an expired SSL Certificate , it may harm users and Google Chrome is not considering that website as secure. In most cases, owner of the website forgot to renew the SSL certificate, you will get this error when visiting it. In this case, if you are the website admin, the solution to eliminate the error is to renew the SSL certificate or purchase a new SSL. Or, if you are not the website admin, please contact the website admin about this concern.

User avatar
openvpn_inc
OpenVPN Inc.
Posts: 791
Joined: Tue Feb 16, 2021 10:41 am

Re: AdminPortal can't be accessed," Your connection is not private"(NET::ERR_CERT_INVALID)

Post by openvpn_inc » Fri Aug 05, 2022 3:47 pm

Hello xingkayEden,

You may refer to the below link on how to install a trusted cert in Access Server
https://openvpn.net/vpn-server-resource ... ss-server/

Regards,
.\kionci
Image OpenVPN Inc.
Answers provided by OpenVPN Inc. staff members here are provided on a voluntary best-effort basis, and no rights can be claimed on the basis of answers posted in this public forum. If you wish to get official support from OpenVPN Inc. please use the official support ticket system: https://openvpn.net/support

Post Reply