OpenVPN with Adguard. No connection.

This forum is for general conversation and user-user networking.
Post Reply
Jenova
OpenVpn Newbie
Posts: 2
Joined: Wed May 18, 2022 7:53 pm

OpenVPN with Adguard. No connection.

Post by Jenova » Wed May 18, 2022 7:59 pm

Hello, I was wondering if I could get some help. I'll probably send a similar post to AdGuard and I'll link the originating post here at the end of this post

So, I want to use Adguard with OpenVPN on Windows, but I cannot connect to anything. I use Cloudron for hosting (where my original post was) so they are both hosted on the same server (same IP). When adding Adguard IP to OpenVPN DNS settings, connecting to the internet through Windows stops for all applications. OpenVPN shows bytes sent and received but no connection can be made.

This, however, does work on my phone (Android).

Help would be appreciated. Thank you.

Original post: https://forum.cloudron.io/topic/6929/op ... h-adguard/

User avatar
TinCanTech
Forum Team
Posts: 10837
Joined: Fri Jun 03, 2016 1:17 pm

Re: OpenVPN with Adguard. No connection.

Post by TinCanTech » Thu May 19, 2022 1:16 am

Please start here: viewtopic.php?t=22603

Jenova
OpenVpn Newbie
Posts: 2
Joined: Wed May 18, 2022 7:53 pm

Re: OpenVPN with Adguard. No connection.

Post by Jenova » Thu May 19, 2022 7:27 am

Never mind, that's overly f.ucking complicated. You couldn't help me if you wanted to. I'll just find different software. RIP bye.

User avatar
TinCanTech
Forum Team
Posts: 10837
Joined: Fri Jun 03, 2016 1:17 pm

Re: OpenVPN with Adguard. No connection.

Post by TinCanTech » Thu May 19, 2022 7:32 am

Openvpn is free and getting help is easy .. you are just a lazy fool, so ciao!

Post Reply