Page 1 of 1

[Solved] Connecting to server has failed

Posted: Mon Mar 19, 2018 5:27 pm
by larasker
Hi, I have installed OpenVPN with administrator privileges on my Windows 10 64bit computer. I configured a server, it generates the crt, dh and key files. However, the server computer does not connect to the server and the following message always appears:


I already did the following:

-In windows services, I already ran the OpenVPN service.
- I already reinstalled and rebooted my PC repeatedly.

The content of the server.ovpn file is:

port 1194
proto tcp
dev tap
dev-node TAP-01
ifconfig-pool-persist ipp.txt
keepalive 10 120
cipher AES-256-CBC
status openvpn-status.log
verb 3
mute 20
explicit-exit-notify 1
#ca ca.crt
*****CA file code*****
#cert servidor-vpn.crt
*****Cert file code*****
#key servidor-vpn.key
*****KEY file code*****
#dh dh4096.pem
*****DH file code*****

I will greatly appreciate your help.


Re: Connecting to server has failed

Posted: Mon Mar 19, 2018 6:44 pm
by TinCanTech
Try looking in the log file in the log directory ..

Re: Connecting to server has failed

Posted: Tue Mar 20, 2018 1:41 am
by larasker
Hi, thanks for the quick response, in the log I could see the problem, it really was something very obvious and easy to solve (I said that explicit-exit-notify 1 only worked with UDP, and I was using TCP). Too bad, I had not reviewed the log before, thank you very much.