[Solved]Unable to connect ever since I enabled MTU

Samples of working configurations.
Post Reply
The_Doctors_Life
OpenVpn Newbie
Posts: 2
Joined: Mon Aug 17, 2015 3:03 am

[Solved]Unable to connect ever since I enabled MTU

Post by The_Doctors_Life » Mon Aug 17, 2015 3:12 am

Following what the title says, I enabled custom MTU so I could use ipv6, everything was working before I restarted the openvpn server. Now ever with MTU disabled, I am still unable to get this to work. If you need addtional info just ask, locations of where/how are appricated as well.

I am using ubuntu 14.04 running OpenVPN 2.3.2-7

The_Doctors_Life
OpenVpn Newbie
Posts: 2
Joined: Mon Aug 17, 2015 3:03 am

Re: Unable to connect ever since I enabled MTU

Post by The_Doctors_Life » Tue Aug 18, 2015 1:50 am

That wasn't the issue, the issue was that I was trying to run openvpn on udp ports. it's fixed now.

Post Reply