Working Appliance, need to configure router

Need help configuring your VPN? Just post here and you'll get that help.
Forum rules
Please use the [oconf] BB tag for openvpn Configurations. See viewtopic.php?f=30&t=21589 for an example.
Post Reply
digitrip
OpenVpn Newbie
Posts: 1
Joined: Tue Feb 22, 2011 9:01 pm

Working Appliance, need to configure router

Post by digitrip » Wed Feb 23, 2011 2:39 am

Hi All,

I have a working instance of the HyperV appliance going. I can connect remotely using Tunnelblick or the OpenVPN Connect client. Works great!

I would like to configure a WRT54GL router to act as a client. So, when doing so in the ddwrt gui, I am only asked for host, ports, a few other things, and 3 certs.

I have read the PKI portion of the HOWTo and I think I get it. I am able to use the Windows version of OpenVPN to get easyrsa and gen the files needed. I also noticed that there is a "web server certs" area in the gui. I assume that these CANT be used for setting up a client. (Hence the "web server" part.)

So it boils down to this....if I use easyrsa to gen the keys and various certs, how do I get them back on to my appliance? I know how to use WinSCP to see the file system. I just couldn't find where to put them.

Am I anywhere near the ballpark here?

Thanks, _C.

forsberg94
OpenVpn Newbie
Posts: 4
Joined: Tue Apr 26, 2011 2:58 pm

Re: Working Appliance, need to configure router

Post by forsberg94 » Tue Apr 26, 2011 3:05 pm

Did you figure this out? I am working on the same configuration.

Thanks

Post Reply