Problem Proxy behind OpenVPN

Need help configuring your VPN? Just post here and you'll get that help.
Forum rules
Please use the [oconf] BB tag for openvpn Configurations. See viewtopic.php?f=30&t=21589 for an example.
Post Reply
conan82
OpenVpn Newbie
Posts: 1
Joined: Wed Jul 12, 2017 11:05 am

Problem Proxy behind OpenVPN

Post by conan82 » Wed Jul 12, 2017 11:11 am

949/5000
Hello to everyone, I write to you after trying to find dozens of answers on various forums as well as yours.
I can't connect an OpenVPN to a computer that uses a university proxy. Some tutorials are asked to enter the proxy configuration of the OpenVPN Program but there aren't way to enter auth and password.

This is the error output that gives me:
Wed Jul 12 12:25:51 2017 TCP / UDP: Preserving recently used remote address: [AF_INET] x.x.x.x.:8080
Wed Jul 12 12:25:51 2017 Attempting to establish TCP connection with [AF_INET] x.x.x.x.8080 [nonblock]
Wed Jul 12 12:25:52 2017 TCP connection established with [AF_INET] x.x.x.x.:8080
Wed Jul 12 12:25:52 2017 HTTP proxy returned bad status
Wed Jul 12 12:25:52 2017 SIGUSR1 [soft, init_instance] received, process restarting

Where the IP x.x.x.x is that of the university proxy and not the Qnap server.

Can anyone help me kindly?

Sorry for my English and Thank you

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 2830
Joined: Fri Jun 03, 2016 1:17 pm

Re: Problem Proxy behind OpenVPN

Post by TinCanTech » Wed Jul 12, 2017 11:45 am

conan82 wrote:HTTP proxy returned bad status
It looks like the University Proxy does not allow you to use it.

Please see:
HOWTO: Request Help !

Post Reply