TAP-Win32 adapter does not show up under ipconfig

This forum is for all inquiries relating to the installation of OpenVPN from source and with binaries.
Forum rules
Please visit (and READ) the OpenVPN HowTo http://openvpn.net/howto prior to asking any questions in here!
Post Reply
geziefer
OpenVpn Newbie
Posts: 1
Joined: Wed Sep 22, 2010 2:47 am

TAP-Win32 adapter does not show up under ipconfig

Post by geziefer » Wed Sep 22, 2010 3:23 am

Hello,

the following strange situation happened to me after installing openVPN on a newly setup WinXP Pro SP3.
I used openVPN in version 2.0.9 quite a time before without problems, but after the new installation, the TAP-Win32 adapter was shown in the network environment, but did not with "ipconfig /all", which prevented the connection to work with the error message, that it could not find the adapter and thus could not assign an IP address.
After several de/installations, reboots, trying newer versions and following workarounds from other posts we finally solved it by temporarily bridging the adapter with the regular LAN adapter and immediately deleting the bridge again - and after that it showed in ipconfig and the VPN connection worked!
While I'm happy to have a working VPN again, I'm still in need for an explanation what may have caused the problem - any ideas?

Regards, Alex

Post Reply