"TAP" interface missing after install OpenVPN GUI

This forum is for all inquiries relating to the installation of OpenVPN from source and with binaries.
Forum rules
Please visit (and READ) the OpenVPN HowTo http://openvpn.net/howto prior to asking any questions in here!
Post Reply
apirak.pu
OpenVpn Newbie
Posts: 1
Joined: Wed Jan 09, 2019 7:00 am

"TAP" interface missing after install OpenVPN GUI

Post by apirak.pu » Wed Jan 09, 2019 7:24 am

Hi,

I'm using OpenVPN GUI on Windows 10. I've download and install it from my pfSense firewall.
The first time after install it can be used but after 1 or 2 time of restart my PC I've found it cannot use and return log like this
Wed Jan 9 11:45:48 2015 MANAGEMENT: Client disconnected
Wed Jan 9 11:45:48 2015 There are no TAP-Windows adapters on this system. You should be able to create a TAP-Windows adapter by going to Start -> All Programs -> TAP-Windows -> Utilities -> Add a new TAP-Windows virtual ethernet adapter.
Wed Jan 9 11:45:48 2015 Exiting due to fatal error

Then I go to Network Connection in Control Panel and found that the "TAP" interface got missing.

Image

Then I must re-install OpenVPN GUI to bring TAP back and the same after 1 or 2 time of restart my PC it got missing again.

So What causes it?, How can I resolve this?


other details :
OpenVPN package version on pfSense
- package openvpn-client-export v.1.4.14

my pfSense specification :
- pfSense 2.3.2-RELEASE-p1 (amd64)
- Intel(R) Xeon(R) CPU E5-2407
- RAM 16GB
- 500 GB HDD


Thanks.

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 5574
Joined: Fri Jun 03, 2016 1:17 pm

Re: "TAP" interface missing after install OpenVPN GUI

Post by TinCanTech » Wed Jan 09, 2019 2:09 pm

apirak.pu wrote:
Wed Jan 09, 2019 7:24 am
'm using OpenVPN GUI on Windows 10. I've download and install it from my pfSense firewall
Please use our official installers.

Post Reply