Support for ubuntu 18.04

This forum is for all inquiries relating to the installation of OpenVPN from source and with binaries.
Forum rules
Please visit (and READ) the OpenVPN HowTo http://openvpn.net/howto prior to asking any questions in here!
Post Reply
Rumbles
OpenVPN User
Posts: 12
Joined: Wed Mar 28, 2018 7:58 am

Support for ubuntu 18.04

Post by Rumbles » Mon May 21, 2018 10:52 am

Hi,

I'm currently testing out 18.04 as a replacement for 16.04 as a desktop OS. I notice that there is no repo for 18.04 (bionic) here:

http://build.openvpn.net/debian/openvpn/stable/dists/

Can anyone tell me when that is likely to be added? I tried using xenial, but I got errors as openvpn there relies on packages which are no longer available in 18.04.

Thanks

bbuckm
OpenVPN User
Posts: 37
Joined: Thu Apr 26, 2018 2:45 pm

Re: Support for ubuntu 18.04

Post by bbuckm » Sun May 27, 2018 2:01 am

Code: Select all

sudo apt-get install openvpn easy-rsa
In Ubuntu 18.04 (Bionic), this installs OpenVPN version 2.4.4 and Easy RSA version 2.2.2. Is that not modern enough for you?

Post Reply