install openvpn ->TAP-Windows Adapter V9 Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD

This forum is for all inquiries relating to the installation of OpenVPN from source and with binaries.
Forum rules
Please visit (and READ) the OpenVPN HowTo http://openvpn.net/howto prior to asking any questions in here!
Post Reply
andrey2999
OpenVpn Newbie
Posts: 4
Joined: Mon Nov 27, 2017 1:45 pm

install openvpn ->TAP-Windows Adapter V9 Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD

Post by andrey2999 » Mon Nov 27, 2017 1:54 pm

Hello everyone. Help please fix the problem: I install openvp on Windows 7 x86. the device TAP-Windows Adapter V9 is installed with an error: Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD. How to fix it?

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 6034
Joined: Fri Jun 03, 2016 1:17 pm

Re: install openvpn ->TAP-Windows Adapter V9 Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD

Post by TinCanTech » Mon Nov 27, 2017 7:22 pm

What Firewall product do you use ?

andrey2999
OpenVpn Newbie
Posts: 4
Joined: Mon Nov 27, 2017 1:45 pm

Re: install openvpn ->TAP-Windows Adapter V9 Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD

Post by andrey2999 » Mon Nov 27, 2017 7:27 pm

Windows Firewall

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 6034
Joined: Fri Jun 03, 2016 1:17 pm

Re: install openvpn ->TAP-Windows Adapter V9 Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD

Post by TinCanTech » Mon Nov 27, 2017 8:13 pm

What about Anti-Virus ?

andrey2999
OpenVpn Newbie
Posts: 4
Joined: Mon Nov 27, 2017 1:45 pm

Re: install openvpn ->TAP-Windows Adapter V9 Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD

Post by andrey2999 » Mon Nov 27, 2017 8:27 pm

microsoft essential , real-time protection was turned off during installation

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 6034
Joined: Fri Jun 03, 2016 1:17 pm

Re: install openvpn ->TAP-Windows Adapter V9 Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD

Post by TinCanTech » Mon Nov 27, 2017 8:38 pm

This is what we know about it:
https://community.openvpn.net/openvpn/w ... iver-fails

The better you can document your problem the more likely we will be able to help.

Edit: You could try with "MS Security Essentials" Activated , perhaps something needs to be updated during install.

andrey2999
OpenVpn Newbie
Posts: 4
Joined: Mon Nov 27, 2017 1:45 pm

Re: install openvpn ->TAP-Windows Adapter V9 Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD

Post by andrey2999 » Mon Nov 27, 2017 9:14 pm

>You could try with "MS Security Essentials" Activated , perhaps something needs to be updated during install.
ok, thanks, I'll try

>The better you can document your problem the more likely we will be able to help.
When i install openvpn on windows 7 32, the TAP-Windows Adapter V9 is installed with an error. Windows can not load the required drivers for it. (Code 31). with the same error the Microsoft ISATAP Adapter is installed. in setapapi.log for TAP-Windows Adapter V9 Device not started: Device has problem: 0x1f: CM_PROB_FAILED_ADD.
I tried separately to install tap-windows-9.21.2 and tap-windows-9.9.2_3, everything started with admin rights, I tried separately to install the device itself from utilities ("C: \ Program Files \ TAP-Windows \ bin \ addtap.bat" ) - the adapter does not work.

Post Reply