Some packages could not be authenticated

This forum is for all inquiries relating to the installation of OpenVPN from source and with binaries.
Forum rules
Please visit (and READ) the OpenVPN HowTo http://openvpn.net/howto prior to asking any questions in here!
Post Reply
Goode
OpenVpn Newbie
Posts: 2
Joined: Mon Mar 06, 2017 5:32 am

Some packages could not be authenticated

Post by Goode » Mon Mar 06, 2017 5:55 am

Hi. I followed this instructions https://community.openvpn.net/openvpn/w ... twareRepos

Code: Select all

root@ubuntu:~# cat /etc/issue
Ubuntu 16.04.2 LTS \n \l
root@ubuntu:~# apt-key list
/etc/apt/trusted.gpg
--------------------
pub   2048R/E158C569 2011-08-03 [expires: 2017-08-04]
uid                  Samuli Seppänen (OpenVPN Technologies, Inc) <samuliATopenvpn net>
sub   2048R/F5699905 2011-08-03 [expires: 2017-08-04]

root@ubuntu:~# apt-get install openvpn
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
  openvpn
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/536 kB of archives.
After this operation, 1,227 kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  openvpn
Install these packages without verification? [y/N]
Key is installed. Why package can't be verified?

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 3006
Joined: Fri Jun 03, 2016 1:17 pm

Re: Some packages could not be authenticated

Post by TinCanTech » Mon Mar 06, 2017 12:54 pm

The certificate for swupdate.openvpn.net expired on March 5, 2017.

This will be resolved soon.

michydk
OpenVpn Newbie
Posts: 1
Joined: Mon Mar 06, 2017 2:09 pm

Re: Some packages could not be authenticated

Post by michydk » Mon Mar 06, 2017 2:10 pm

awspc1.openvpn.net is also affected by this.

So our licens in AWS is downgraded to 2.

Goode
OpenVpn Newbie
Posts: 2
Joined: Mon Mar 06, 2017 5:32 am

Re: Some packages could not be authenticated

Post by Goode » Tue Mar 07, 2017 4:11 am

TinCanTech wrote:The certificate for swupdate.openvpn.net expired on March 5, 2017.
I'm aware of this problem, and added --no-check-certificate to wget
GPG key was downloaded and installed, but apt show this warning.
Also i started get this error when certificate was valid (day before expiring)

Post Reply