cannot ping vpn server in simple vpn setup

This forum is for all inquiries relating to the installation of OpenVPN from source and with binaries.
Forum rules
Please visit (and READ) the OpenVPN HowTo http://openvpn.net/howto prior to asking any questions in here!
Post Reply
jfayre
OpenVpn Newbie
Posts: 1
Joined: Mon Dec 21, 2009 4:20 am

cannot ping vpn server in simple vpn setup

Post by jfayre » Mon Dec 21, 2009 4:30 am

Hello,
I am an extreme newbie to OpenVPN. I am trying to set up a simple vpn with my Windows XP netbook as the client and a pc on my home network as the server. I am using the example configurations in the howto. I have port 1194 UDP forwarded on my home router. When I start OpenVPN on the server, it comes up with no errors.
When I connect with the client, I also get no errors. I can them ping the client IP address (10.8.0.6) from the server. However, I cannot ping the server (10.8.0.1) from the client. The Windows Firewall is turned off on both machines. The server is Windows 7 and the client is Windows XP. I am using the latest version of openvpn from the website. Any ideas?

Douglas
Forum Team
Posts: 297
Joined: Wed Aug 27, 2008 2:41 am

Re: cannot ping vpn server in simple vpn setup

Post by Douglas » Tue Dec 22, 2009 12:10 am

jfayre wrote:Hello,
I am an extreme newbie to OpenVPN. I am trying to set up a simple vpn with my Windows XP netbook as the client and a pc on my home network as the server. I am using the example configurations in the howto. I have port 1194 UDP forwarded on my home router. When I start OpenVPN on the server, it comes up with no errors.
When I connect with the client, I also get no errors. I can them ping the client IP address (10.8.0.6) from the server. However, I cannot ping the server (10.8.0.1) from the client. The Windows Firewall is turned off on both machines. The server is Windows 7 and the client is Windows XP. I am using the latest version of openvpn from the website. Any ideas?
Please paste configs and logfiles..

Post Reply