OpenVPN on VMWare - Inital setup problems

This forum is for admins who are looking to build or expand their OpenVPN setup.
Forum rules
Please use the [oconf] BB tag for openvpn Configurations. See viewtopic.php?f=30&t=21589 for an example.
Post Reply
KierO
OpenVpn Newbie
Posts: 2
Joined: Thu Mar 31, 2011 4:30 pm

OpenVPN on VMWare - Inital setup problems

Post by KierO » Thu Mar 31, 2011 4:42 pm

Right, new to OpenVPN and only limited experience on Linux, but here goes:

Downloaded the VMWare ESX/ESXi ovf template and installed to my VMWare environment (as detailed here, I then turned the server on, changed the root and openvpn passwords, edited the default network adapter settings to match a free addreess within my LAN and then tried to run the APT-GET UPDATE command to make sure that DEBIAN was fully up to date, what I get is:

Failed to fetch http://ftp.us.debian.org/debian....... temporary failure resolving 'ftp.us.debian.org'.

I also cannot connect the the web admin UI either.

Running a PING check to any other address in my network does not work either.

I have checked under the settings for the Virtual Server within vSphere Client and there are 2 NIC's, both mapped to my internal lan, but I have disabled both (whilst leaving the other on then visa versa) but this has made no difference.

Feel like I have hit a brick wall with OpenVPN before I have even started. Any help would be greatly appreciated.

KierO

User avatar
gladiatr72
Forum Team
Posts: 194
Joined: Mon Dec 13, 2010 3:51 pm
Location: Lawrence, KS

Re: OpenVPN on VMWare - Inital setup problems

Post by gladiatr72 » Thu Mar 31, 2011 5:02 pm

Unfortunately, you have hit another wall. This forum supports the openvpn community edition. It is the software that AS uses under the hood, but the interface is entirely different. Please open a support ticket via openvpn.net for AS support.

-S
[..]I used to think it was awful that life was so unfair. [...]Wouldn't it be much worse if life were fair, and all the terrible things that happen to us come because we actually deserve them? -Marcus Cole

KierO
OpenVpn Newbie
Posts: 2
Joined: Thu Mar 31, 2011 4:30 pm

Re: OpenVPN on VMWare - Inital setup problems

Post by KierO » Fri Apr 01, 2011 10:00 am

Doh!

Thanks for letting me know.

KierO

Post Reply