Route: Waiting for TUN/TAP interface to come up...

This forum is for admins who are looking to build or expand their OpenVPN setup.
Forum rules
Please use the [oconf] BB tag for openvpn Configurations. See viewtopic.php?f=30&t=21589 for an example.
Armin_M
OpenVpn Newbie
Posts: 4
Joined: Fri Jul 05, 2013 7:43 am

Re: Route: Waiting for TUN/TAP interface to come up...

Post by Armin_M » Fri Jul 05, 2013 7:59 am

I have exactly the same problem on my Win7 Ultimate Machine. In my case going to network connections, disable the virtual network adapter and enable it again helps. But when I disconnect and connect to another server, the problem appears again.
Its annoying to have to disable/enable the adapter every time I change connections.
On my other Win7 computers and on my Win 8 Laptop this problem doesn´t appear. VPN-configs are everywhere the same.

[update]

just figured out that stopping and restarting the dhcp-client service helps too

Joemadden1989
OpenVpn Newbie
Posts: 9
Joined: Wed Feb 06, 2013 10:39 am

Re: Route: Waiting for TUN/TAP interface to come up...

Post by Joemadden1989 » Fri Sep 13, 2013 11:25 am

Updated to the latest version of OpenVPN and TAP-Windows and it appears to be more stable - Havent seen this yet where as before i was getting this issue daily.

Joe.

Armin_M
OpenVpn Newbie
Posts: 4
Joined: Fri Jul 05, 2013 7:43 am

Re: Route: Waiting for TUN/TAP interface to come up...

Post by Armin_M » Sat Sep 14, 2013 10:48 am

Does noone know a solution for this annoying behaviour?
It seems that the Tap-Adapter isn´t fully released when ending one connection and connect to another server minutes or even hours ago. Tap-Adapter disable and enable and all works fine again, at least until you try to change to another server again....
Any help would be appreciated.

Armin_M

paladin33
OpenVpn Newbie
Posts: 2
Joined: Sun Sep 22, 2013 8:55 am

Re: Route: Waiting for TUN/TAP interface to come up...

Post by paladin33 » Sun Sep 22, 2013 9:03 am

Hi all

I am under windows 2008 server r2 x64 and got the same problem ...

at the end it says that I am connected but :
- no packets are send with this access.
- packets are send over dsl

As you can see my TAP does not take a valid IP.

I have tried all things you say here.

thanks a lot.

here my logs and my client.ovpn :

- logs

Sun Sep 22 10:47:16 2013 OpenVPN 2.3.2 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Aug 22 2013
Sun Sep 22 10:47:16 2013 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:25340
Sun Sep 22 10:47:16 2013 Need hold release from management interface, waiting...
Sun Sep 22 10:47:16 2013 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:25340
Sun Sep 22 10:47:16 2013 MANAGEMENT: CMD 'state on'
Sun Sep 22 10:47:16 2013 MANAGEMENT: CMD 'log all on'
Sun Sep 22 10:47:16 2013 MANAGEMENT: CMD 'hold off'
Sun Sep 22 10:47:16 2013 MANAGEMENT: CMD 'hold release'
Sun Sep 22 10:47:17 2013 Control Channel Authentication: tls-auth using INLINE static key file
Sun Sep 22 10:47:17 2013 Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
Sun Sep 22 10:47:17 2013 Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
Sun Sep 22 10:47:17 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]
Sun Sep 22 10:47:17 2013 MANAGEMENT: >STATE:1379839637,RESOLVE,,,
Sun Sep 22 10:47:17 2013 UDPv4 link local: [undef]
Sun Sep 22 10:47:17 2013 UDPv4 link remote: [AF_INET]46.246.40.130:1194
Sun Sep 22 10:47:17 2013 MANAGEMENT: >STATE:1379839637,WAIT,,,
Sun Sep 22 10:47:17 2013 MANAGEMENT: >STATE:1379839637,AUTH,,,
Sun Sep 22 10:47:17 2013 TLS: Initial packet from [AF_INET]46.246.40.130:1194, sid=2d2eb5b9 43113b61
Sun Sep 22 10:47:17 2013 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Sun Sep 22 10:47:17 2013 VERIFY OK: depth=1, C=SE, ST=Bryggland, L=Oeldal, O=Royal Swedish Beer Squadron, OU=Internetz, CN=Royal Swedish Beer Squadron CA, emailAddress=hostmaster@ipredator.se
Sun Sep 22 10:47:17 2013 VERIFY OK: nsCertType=SERVER
Sun Sep 22 10:47:17 2013 VERIFY OK: depth=0, C=SE, ST=Bryggland, L=Oeldal, O=Royal Swedish Beer Squadron, OU=Internetz, CN=pw.openvpn.ipredator.se, emailAddress=hostmaster@ipredator.se
Sun Sep 22 10:47:18 2013 Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
Sun Sep 22 10:47:18 2013 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Sun Sep 22 10:47:18 2013 Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
Sun Sep 22 10:47:18 2013 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Sun Sep 22 10:47:18 2013 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA
Sun Sep 22 10:47:18 2013 [pw.openvpn.ipredator.se] Peer Connection Initiated with [AF_INET]46.246.40.130:1194
Sun Sep 22 10:47:19 2013 MANAGEMENT: >STATE:1379839639,GET_CONFIG,,,
Sun Sep 22 10:47:20 2013 SENT CONTROL [pw.openvpn.ipredator.se]: 'PUSH_REQUEST' (status=1)
Sun Sep 22 10:47:20 2013 PUSH: Received control message: 'PUSH_REPLY,route 46.246.40.130 255.255.255.255 net_gateway,route-gateway 46.246.40.1,redirect-gateway def1,topology subnet,dhcp-option DOMAIN ipredator.se,dhcp-option DNS 46.246.46.46,dhcp-option DNS 194.132.32.23,ip-win32 dynamic,ping 10,ping-restart 60,auth-retry nointeract,ifconfig 46.246.40.192 255.255.255.0'
Sun Sep 22 10:47:20 2013 Options error: option 'auth-retry' cannot be used in this context ([PUSH-OPTIONS])
Sun Sep 22 10:47:20 2013 OPTIONS IMPORT: timers and/or timeouts modified
Sun Sep 22 10:47:20 2013 OPTIONS IMPORT: --ifconfig/up options modified
Sun Sep 22 10:47:20 2013 OPTIONS IMPORT: route options modified
Sun Sep 22 10:47:20 2013 OPTIONS IMPORT: route-related options modified
Sun Sep 22 10:47:20 2013 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
Sun Sep 22 10:47:20 2013 WARNING: potential conflict between --remote address [46.246.40.130] and --ifconfig address pair [46.246.40.192, 255.255.255.0] -- this is a warning only that is triggered when local/remote addresses exist within the same /24 subnet as --ifconfig endpoints. (silence this warning with --ifconfig-nowarn)
Sun Sep 22 10:47:20 2013 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Sun Sep 22 10:47:20 2013 MANAGEMENT: >STATE:1379839640,ASSIGN_IP,,46.246.40.192,
Sun Sep 22 10:47:20 2013 open_tun, tt->ipv6=0
Sun Sep 22 10:47:20 2013 TAP-WIN32 device [Connexion au réseau local 4] opened: \\.\Global\{49C11DD8-2C31-4334-BFE0-91EC8422ECB3}.tap
Sun Sep 22 10:47:20 2013 TAP-Windows Driver Version 9.9
Sun Sep 22 10:47:20 2013 Set TAP-Windows TUN subnet mode network/local/netmask = 46.246.40.0/46.246.40.192/255.255.255.0 [SUCCEEDED]
Sun Sep 22 10:47:20 2013 Notified TAP-Windows driver to set a DHCP IP/netmask of 46.246.40.192/255.255.255.0 on interface {49C11DD8-2C31-4334-BFE0-91EC8422ECB3} [DHCP-serv: 46.246.40.254, lease-time: 31536000]
Sun Sep 22 10:47:20 2013 Successful ARP Flush on interface [21] {49C11DD8-2C31-4334-BFE0-91EC8422ECB3}
Sun Sep 22 10:47:20 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:20 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:21 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:21 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:22 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:22 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:24 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:24 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:25 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:25 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:26 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:26 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:27 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:27 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:28 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:28 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:29 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:29 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:30 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:30 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:31 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:31 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:32 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:32 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:33 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:33 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:34 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:34 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:35 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:35 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:36 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:36 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:37 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:37 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:38 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:38 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:39 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:39 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:40 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:40 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:41 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:41 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:42 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:42 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:44 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:44 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:45 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:45 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:46 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:46 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:47 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:47 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:48 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:48 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:49 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:49 2013 Route: Waiting for TUN/TAP interface to come up...
Sun Sep 22 10:47:50 2013 TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Sun Sep 22 10:47:50 2013 C:\Windows\system32\route.exe ADD 46.246.40.130 MASK 255.255.255.255 192.168.0.1
Sun Sep 22 10:47:50 2013 Warning: route gateway is ambiguous: 192.168.0.1 (2 matches)
Sun Sep 22 10:47:50 2013 Route addition via IPAPI failed [adaptive]
Sun Sep 22 10:47:50 2013 Route addition fallback to route.exe
Sun Sep 22 10:47:50 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Sun Sep 22 10:47:50 2013 C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 46.246.40.1
Sun Sep 22 10:47:50 2013 Warning: route gateway is not reachable on any active network adapters: 46.246.40.1
Sun Sep 22 10:47:50 2013 Route addition via IPAPI failed [adaptive]
Sun Sep 22 10:47:50 2013 Route addition fallback to route.exe
Sun Sep 22 10:47:50 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Sun Sep 22 10:47:50 2013 C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 46.246.40.1
Sun Sep 22 10:47:50 2013 Warning: route gateway is not reachable on any active network adapters: 46.246.40.1
Sun Sep 22 10:47:50 2013 Route addition via IPAPI failed [adaptive]
Sun Sep 22 10:47:50 2013 Route addition fallback to route.exe
Sun Sep 22 10:47:50 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Sun Sep 22 10:47:50 2013 MANAGEMENT: >STATE:1379839670,ADD_ROUTES,,,
Sun Sep 22 10:47:50 2013 C:\Windows\system32\route.exe ADD 46.246.40.130 MASK 255.255.255.255 192.168.0.1
Sun Sep 22 10:47:50 2013 Warning: route gateway is ambiguous: 192.168.0.1 (2 matches)
Sun Sep 22 10:47:50 2013 Route addition via IPAPI failed [adaptive]
Sun Sep 22 10:47:50 2013 Route addition fallback to route.exe
Sun Sep 22 10:47:50 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Sun Sep 22 10:47:50 2013 SYSTEM ROUTING TABLE
Sun Sep 22 10:47:50 2013 0.0.0.0 0.0.0.0 192.168.0.1 p=0 i=12 t=4 pr=3 a=311938 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 0.0.0.0 128.0.0.0 46.246.40.1 p=0 i=12 t=4 pr=3 a=0 h=0 m=21/0/0/0/0
Sun Sep 22 10:47:50 2013 46.246.40.130 255.255.255.255 192.168.0.1 p=0 i=12 t=4 pr=3 a=0 h=0 m=21/0/0/0/0
Sun Sep 22 10:47:50 2013 127.0.0.0 255.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=3 a=312059 h=0 m=306/0/0/0/0
Sun Sep 22 10:47:50 2013 127.0.0.1 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=3 a=312059 h=0 m=306/0/0/0/0
Sun Sep 22 10:47:50 2013 127.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=3 a=312059 h=0 m=306/0/0/0/0
Sun Sep 22 10:47:50 2013 128.0.0.0 128.0.0.0 46.246.40.1 p=0 i=12 t=4 pr=3 a=0 h=0 m=21/0/0/0/0
Sun Sep 22 10:47:50 2013 169.254.0.0 255.255.0.0 169.254.7.20 p=0 i=21 t=3 pr=3 a=181 h=0 m=286/0/0/0/0
Sun Sep 22 10:47:50 2013 169.254.7.20 255.255.255.255 169.254.7.20 p=0 i=21 t=3 pr=3 a=181 h=0 m=286/0/0/0/0
Sun Sep 22 10:47:50 2013 169.254.255.255 255.255.255.255 169.254.7.20 p=0 i=21 t=3 pr=3 a=181 h=0 m=286/0/0/0/0
Sun Sep 22 10:47:50 2013 192.168.0.0 255.255.255.0 192.168.0.6 p=0 i=12 t=3 pr=3 a=311935 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 192.168.0.0 255.255.255.0 192.168.0.9 p=0 i=10 t=3 pr=3 a=259 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 192.168.0.6 255.255.255.255 192.168.0.6 p=0 i=12 t=3 pr=3 a=311935 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 192.168.0.9 255.255.255.255 192.168.0.9 p=0 i=10 t=3 pr=3 a=259 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 192.168.0.255 255.255.255.255 192.168.0.6 p=0 i=12 t=3 pr=3 a=311935 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 192.168.0.255 255.255.255.255 192.168.0.9 p=0 i=10 t=3 pr=3 a=259 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 224.0.0.0 240.0.0.0 127.0.0.1 p=0 i=1 t=3 pr=3 a=312059 h=0 m=306/0/0/0/0
Sun Sep 22 10:47:50 2013 224.0.0.0 240.0.0.0 192.168.0.6 p=0 i=12 t=3 pr=3 a=311938 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 224.0.0.0 240.0.0.0 192.168.0.9 p=0 i=10 t=3 pr=3 a=262 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 224.0.0.0 240.0.0.0 169.254.7.20 p=0 i=21 t=3 pr=3 a=191 h=0 m=286/0/0/0/0
Sun Sep 22 10:47:50 2013 255.255.255.255 255.255.255.255 127.0.0.1 p=0 i=1 t=3 pr=3 a=312059 h=0 m=306/0/0/0/0
Sun Sep 22 10:47:50 2013 255.255.255.255 255.255.255.255 192.168.0.6 p=0 i=12 t=3 pr=3 a=311938 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 255.255.255.255 255.255.255.255 192.168.0.9 p=0 i=10 t=3 pr=3 a=262 h=0 m=276/0/0/0/0
Sun Sep 22 10:47:50 2013 255.255.255.255 255.255.255.255 169.254.7.20 p=0 i=21 t=3 pr=3 a=191 h=0 m=286/0/0/0/0
Sun Sep 22 10:47:50 2013 SYSTEM ADAPTER LIST
Sun Sep 22 10:47:50 2013 TAP-Windows Adapter V9
Sun Sep 22 10:47:50 2013 Index = 21
Sun Sep 22 10:47:50 2013 GUID = {49C11DD8-2C31-4334-BFE0-91EC8422ECB3}
Sun Sep 22 10:47:50 2013 IP = 169.254.7.20/255.255.0.0
Sun Sep 22 10:47:50 2013 MAC = 00:ff:49:c1:1d:d8
Sun Sep 22 10:47:50 2013 GATEWAY = 0.0.0.0/255.255.255.255
Sun Sep 22 10:47:50 2013 DHCP SERV = 0.0.0.0/255.255.255.255
Sun Sep 22 10:47:50 2013 DHCP LEASE OBTAINED = Sun Sep 22 10:47:50 2013
Sun Sep 22 10:47:50 2013 DHCP LEASE EXPIRES = Sun Sep 22 10:47:50 2013
Sun Sep 22 10:47:50 2013 DNS SERV =
Sun Sep 22 10:47:50 2013 Carte Fast Ethernet compatible VIA Rhine III
Sun Sep 22 10:47:50 2013 Index = 12
Sun Sep 22 10:47:50 2013 GUID = {3CA2D590-2E39-422A-B2A2-BE1C4303C461}
Sun Sep 22 10:47:50 2013 IP = 192.168.0.6/255.255.255.0
Sun Sep 22 10:47:50 2013 MAC = 00:11:95:84:5a:74
Sun Sep 22 10:47:50 2013 GATEWAY = 192.168.0.1/255.255.255.255
Sun Sep 22 10:47:50 2013 DNS SERV = 8.8.8.8/255.255.255.255 8.8.4.4/255.255.255.255
Sun Sep 22 10:47:50 2013 Carte réseau Fast Ethernet Realtek RTL8139/810x Family
Sun Sep 22 10:47:50 2013 Index = 10
Sun Sep 22 10:47:50 2013 GUID = {0D956DAF-3077-4BCD-9B1C-0864AD7806D1}
Sun Sep 22 10:47:50 2013 IP = 192.168.0.9/255.255.255.0
Sun Sep 22 10:47:50 2013 MAC = 00:1c:25:22:f1:da
Sun Sep 22 10:47:50 2013 GATEWAY = 0.0.0.0/255.255.255.255
Sun Sep 22 10:47:50 2013 DNS SERV = 192.168.0.9/255.255.255.255 192.168.0.7/255.255.255.255
Sun Sep 22 10:47:50 2013 Initialization Sequence Completed With Errors ( see http://openvpn.net/faq.html#dhcpclientserv )
Sun Sep 22 10:47:50 2013 MANAGEMENT: >STATE:1379839670,CONNECTED,ERROR,46.246.40.192,46.246.40.130


- client.ovpn

client
dev tun0
proto udp
remote pw.openvpn.ipredator.se 1194
resolv-retry infinite
nobind
route-delay

auth-user-pass IPredator.auth
auth-retry nointeract

ca [inline]

tls-client
tls-auth [inline]
ns-cert-type server

keepalive 10 30
cipher AES-256-CBC
# tls-ciphers currently disabled due to OpenVPN bug.
# Will hopefully be re-enabled with version 2.3.2.
#tls-cipher TLSv1:!ADH:!SSLv2:!NULL:!EXPORT:!DES:!LOW:!MEDIUM:@STRENGTH
persist-key
persist-tun
comp-lzo
tun-mtu 1500
mssfix
verb 3

paladin33
OpenVpn Newbie
Posts: 2
Joined: Sun Sep 22, 2013 8:55 am

Re: Route: Waiting for TUN/TAP interface to come up...

Post by paladin33 » Sun Sep 22, 2013 6:32 pm

do not understand why but tonight it is working correctly

just all apps are going thru vpn but i just want to have some of them going thru vpn , others going thru vpn.

thanks

Joemadden1989
OpenVpn Newbie
Posts: 9
Joined: Wed Feb 06, 2013 10:39 am

Re: Route: Waiting for TUN/TAP interface to come up...

Post by Joemadden1989 » Wed Oct 16, 2013 1:29 pm

Correction, I still suffer from the same issue.

Out of interest, how many of you are on a domain with group policy active that have this issue?

MrCLV
OpenVpn Newbie
Posts: 4
Joined: Wed Jul 20, 2016 8:45 am

Re: Route: Waiting for TUN/TAP interface to come up...

Post by MrCLV » Sun Feb 03, 2019 11:43 pm

I also had this issue.
I blocked DHCP in Windows firewall. When enable UDP 67,68 the problem was solved.

Post Reply