admin page not coming up on new install

This forum is for admins who are looking to build or expand their OpenVPN setup.
Forum rules
Please use the [oconf] BB tag for openvpn Configurations. See viewtopic.php?f=30&t=21589 for an example.
Post Reply
rchaud03
OpenVpn Newbie
Posts: 2
Joined: Fri Jan 31, 2020 5:27 pm

admin page not coming up on new install

Post by rchaud03 » Mon Feb 03, 2020 2:29 pm

Hello, Newbie here.

I recently installed openvpn on my CentOS 8 box and it doesnt seem like the admin portal is coming up fo rme to complete the configurations.

From what i can see it is installed but it's not listening on port 943 as i would expect. Further more /etc/openvpn/server/ directory is completely empty. When i run ps -ef | grep openvpn i dont see any processes running. Does anyone know if CentOS8 is supported at the moment?

User avatar
Pippin
Forum Team
Posts: 588
Joined: Wed Jul 01, 2015 8:03 am

Re: admin page not coming up on new install

Post by Pippin » Mon Feb 03, 2020 2:36 pm

What exactly did you install?
OpenVPN Access Server (commercial version) or the open source version?

rchaud03
OpenVpn Newbie
Posts: 2
Joined: Fri Jan 31, 2020 5:27 pm

Re: admin page not coming up on new install

Post by rchaud03 » Mon Feb 03, 2020 4:05 pm

Pippin wrote:
Mon Feb 03, 2020 2:36 pm
What exactly did you install?
OpenVPN Access Server (commercial version) or the open source version?
I was trying to install openvpn server

Code: Select all

[*****@home-bridge22 tmp]$ sudo yum install openvpn
Last metadata expiration check: 0:36:41 ago on Fri Jan 31 12:33:22 2020.
Dependencies resolved.
==================================================================================================================================================
 Package                                Arch                            Version                               Repository                     Size
==================================================================================================================================================
Installing:
 openvpn                                x86_64                          2.4.8-1.el8                           epel                          540 k
Installing dependencies:
 pkcs11-helper                          x86_64                          1.22-7.el8                            epel                           64 k

Transaction Summary

User avatar
Pippin
Forum Team
Posts: 588
Joined: Wed Jul 01, 2015 8:03 am

Re: admin page not coming up on new install

Post by Pippin » Mon Feb 03, 2020 4:42 pm

That is the open source version, it does not have a GUI.

Please see:
https://openvpn.net/community-resources/how-to/

Post Reply