Can I run 2.3.4, and 2.4.7 on the same server?

This forum is for admins who are looking to build or expand their OpenVPN setup.
Forum rules
Please use the [oconf] BB tag for openvpn Configurations. See viewtopic.php?f=30&t=21589 for an example.
Post Reply
yhs4260
OpenVpn Newbie
Posts: 2
Joined: Fri Feb 27, 2015 3:33 pm

Can I run 2.3.4, and 2.4.7 on the same server?

Post by yhs4260 » Thu Sep 05, 2019 1:13 am

Can I run 2.3.4, and 2.4.7 on the same server?

I need to migrate a bunch of clients from an old version of 2.3.4 over to 2.4.7 but cannot kill 2.3.4 until all clients are reconfigured.

This is on Debian 10.

Is this ok?

Post Reply