VPN connects but do not transfer any data

This forum is for admins who are looking to build or expand their OpenVPN setup.
Forum rules
Please use the [oconf] BB tag for openvpn Configurations. See viewtopic.php?f=30&t=21589 for an example.
Post Reply
postcd
OpenVpn Newbie
Posts: 9
Joined: Sun Jan 24, 2016 9:22 pm

VPN connects but do not transfer any data

Post by postcd » Fri Sep 15, 2017 6:10 pm

Hello,

I am having 3 Linux servers on which is OpenVPN server installed.
2 working, one does not working. Here i am talking about non working one.

I was able to connect this openvpn server from client (initialization sequence complete) but internet does not work, when connected. (no ping, no website loading in web browser ...). I tried also not only on my Ubuntu 17.04 but also on Android and Windows. But same result, connect VPN, but can not access internet. Other VPN servers works, this one not.

Here i am pasting the client side log (/vat/log/syslog from Ubuntu 17.04 32bit):
https://p@stebin.com/tjy4iTmV
(replace @ by a)

SERVER:
OpenVPN 2.4.3 x86_64-redhat-linux-gnu [Fedora EPEL patched] [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [MH/PKTINFO] [AEAD] built on Jun 21 2017
library versions: OpenSSL 1.0.1e-fips 11 Feb 2013, LZO 2.03

CLIENT:
OpenVPN 2.4.0 i686-pc-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [MH/PKTINFO] [AEAD] built on Jun 22 2017
library versions: OpenSSL 1.0.2g 1 Mar 2016, LZO 2.08

Thank you in advance for reply

Post Reply