Page 1 of 1

Unable to turn split tunnel off

Posted: Tue May 04, 2021 11:57 pm
by cradice
I am trying to set up OpenVPN Cloud to enable a static IP address for allow listing for certain services, but I am unable to turn off split tunneling with OpenVPN Cloud - which obviously then does not allow for one unified static public IP address. I have followed the below steps so far:
1. Sign in to the OpenVPN Cloud administration portal at https://cloud.openvpn.com.

2. Access Networks and edit the network that is to be set up as VPN Egress.

3. Toggle the Allow VPN Egress switch to ON

4. Click the OK button to dismiss the confirmation dialog shown to remind you to set up the connector instance to properly act as an internet gateway. See, HQ Network being used as egress route for OpenVPN Cloud

5. Click on the Save button in order to save the Network changes.

6. The VPN Egress is now ON for the selected Network

7. Then proceed on, installing the Connector and act as the Internet Gateway with a public IP address of your connector instance.
See, Connecting Networks to OpenVPN Cloud Using Connectors on how to install Connectors and the corresponding settings to enable NAT and routing. We recommend using Linux operating system.
https://openvpn.net/cloud-docs/connecti ... onnectors/

8. After the Network came online, you need to change the Internet Access setting for User Groups to Split Tunnel OFF.
See, Changing User Group’s Internet Access: https://openvpn.net/cloud-docs/changing ... t-gateway/
Unfortunately, when I get to step 8 the option to turn split tunneling off, the option is not allowed. The option is stuck at "Spilt Tunnel On" with the drop-down not clickable/greyed out. I am unsure what to do from here to resolve the issue.

Re: Unable to turn split tunnel off

Posted: Wed May 05, 2021 7:27 pm
by openvpn_inc
Hi Christian,

The changes should be for User Groups settings to set Split Tunnel OFF and make sure to keep Egress enabled on your network settings.
See, Changing User Group’s Internet Access: https://openvpn.net/cloud-docs/changing ... t-gateway/
cradice wrote:
Tue May 04, 2021 11:57 pm
I am trying to set up OpenVPN Cloud to enable a static IP address for allow listing for certain services, but I am unable to turn off split tunneling with OpenVPN Cloud - which obviously then does not allow for one unified static public IP address. I have followed the below steps so far:
1. Sign in to the OpenVPN Cloud administration portal at https://cloud.openvpn.com.

2. Access Networks and edit the network that is to be set up as VPN Egress.

3. Toggle the Allow VPN Egress switch to ON

4. Click the OK button to dismiss the confirmation dialog shown to remind you to set up the connector instance to properly act as an internet gateway. See, HQ Network being used as egress route for OpenVPN Cloud

5. Click on the Save button in order to save the Network changes.

6. The VPN Egress is now ON for the selected Network

7. Then proceed on, installing the Connector and act as the Internet Gateway with a public IP address of your connector instance.
See, Connecting Networks to OpenVPN Cloud Using Connectors on how to install Connectors and the corresponding settings to enable NAT and routing. We recommend using Linux operating system.
https://openvpn.net/cloud-docs/connecti ... onnectors/

8. After the Network came online, you need to change the Internet Access setting for User Groups to Split Tunnel OFF.
See, Changing User Group’s Internet Access: https://openvpn.net/cloud-docs/changing ... t-gateway/
Unfortunately, when I get to step 8 the option to turn split tunneling off, the option is not allowed. The option is stuck at "Spilt Tunnel On" with the drop-down not clickable/greyed out. I am unsure what to do from here to resolve the issue.
Regards,
Crowley