iPhone client connects to server but cannot access web sites. Windows client can.

Post Reply
adaj21
OpenVpn Newbie
Posts: 1
Joined: Sun Apr 30, 2017 11:24 pm

iPhone client connects to server but cannot access web sites. Windows client can.

Post by adaj21 » Sun Apr 30, 2017 11:46 pm

Hello, I installed a server on a Windows Server box and successfully tunneled through it to the internet from a Windows 7 client in the private network.
My iPhone client (as well as an Android device) connects to the tunnel successfully, the log shows it got a private network IP address, but I cannot access the web pages from the iPhone.
I tried to up the verb level in the iPhone profile but that did not add any new entries to the iPhone log.

Observations:
1. I pinged google.com and inserted the ip address in iPhone's Safari. The address bar changed to google.com but the body of the page remained blank.

2. I logged to my WhatsApp account in a browser on my desktop and used the iPhone App to post an image to a chat: A low resolution version of the image immediately appeared on both the windows browser and my iPhone app, and remained there with a spinner going nowhere.

I am new to OpenVPN and would appreciate any help directing me to troubleshoot/resolve this problem.
Thanks.

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 2995
Joined: Fri Jun 03, 2016 1:17 pm

Re: iPhone client connects to server but cannot access web sites. Windows client can.

Post by TinCanTech » Sat May 06, 2017 11:42 am


Post Reply