openvpn connect doesn't work properly with one client

Post Reply
eelstrebor
OpenVPN User
Posts: 11
Joined: Thu Dec 28, 2017 1:31 am

openvpn connect doesn't work properly with one client

Post by eelstrebor » Tue Apr 23, 2019 10:28 pm

I have openvpn connect on an android smart phone that works OK with all but one device. All devices other than the smartphone uses the "usual" openvpn client. The openvpn server runs on the router with dd-wrt firmware. The one openvpn client that won't work with openvpn connect client is installed on an enigma 2 based satellite tvro receiver (Edision OS MIO 4k). A PC running Ubuntu linux 18.04.1 that is running openvpn connects to the Edision receiver just fine. The PC runs a Windows 10 guest in virtualbox, also, and the dreamboxEDIT software connects to the Edision receiver also. The Windows 10 guest is configured with an openvpn client. I don't see any problems in the logs but it's possible that I overlooked something. The smartphone connects OK when I disable the openvpn connect along with disabling openvpn on the Edision receiver. I had this problem prior to installing openvpn on the Edision receiver, also. Any ideas as to what is wrong? client-to-client is enabled in the openvpn server.

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 5788
Joined: Fri Jun 03, 2016 1:17 pm

Re: openvpn connect doesn't work properly with one client

Post by TinCanTech » Wed Apr 24, 2019 2:38 am

eelstrebor wrote:
Tue Apr 23, 2019 10:28 pm
I don't see any problems in the logs but it's possible that I overlooked something
Probably.
eelstrebor wrote:
Tue Apr 23, 2019 10:28 pm
Any ideas as to what is wrong?
None what so ever.

User avatar
Pippin
OpenVPN Expert
Posts: 447
Joined: Wed Jul 01, 2015 8:03 am

Re: openvpn connect doesn't work properly with one client

Post by Pippin » Wed Apr 24, 2019 12:43 pm

What image do you run on the Edison?
There is an option, I think it is in Webif settings or something similar, to allow VPN.

Post Reply