Page 1 of 1

4k Firestick

Posted: Sun Mar 03, 2019 3:32 pm
by Fspiders
Hi first post so not sure what to expect.

Never had this problem before with 2nd 3rd gen sticks.

When opening openvpn and trying to import a config file there is no way to access the left hand panel.

Mouse toggle and mouse for fire tv work fine until you select import. It then opens the panel where it shows recent ect' then the mouse icon has gone and nothing on the remote allows me to access recent/sd card/es file explorer.

Using 0.7.8 openvpn for android .. I've tried previous versions with no luck so far.

Any help would be appreciated.


Re: 4k Firestick

Posted: Wed Jun 19, 2019 6:57 am
by dtoseland
Did you find a solution to this. I am having the exact same problem

Re: 4k Firestick

Posted: Sun Aug 25, 2019 4:34 pm
by Carr0t
Hi both,

Been having this issue myself today and managed to solve it. Created an account here to post the solution so hopefully you have email notifications on.

Using the below version of OpenVPN Connect works ... 6-release/

Re: 4k Firestick

Posted: Sun Nov 17, 2019 2:55 am
by ntcase
Inside OpenVPN go to Settings, and mark "Use internal file browser".

Re: 4k Firestick

Posted: Wed Dec 04, 2019 9:03 pm
by chudak12
Just got my Fir TV Stick 4K and also can not grand storage permissions.

Anybody knows how to fix that ?

The solutions above did not seem to have worked :(