error loading extension section req-extra

Support forum for Easy-RSA certificate management suite.
Post Reply
jglamb
OpenVpn Newbie
Posts: 4
Joined: Fri Dec 27, 2013 8:05 pm

error loading extension section req-extra

Post by jglamb » Fri Dec 27, 2013 8:16 pm

Right now I am trying to get OpenVPN 2.3.2 installed on a server (win xp) and a client (win 8). The server used to run an older version of Openvpn 2.0 (maybe 2.1).

On a separate system, I have created the ca key - that seemed to go without a problem.

In a separate directory (whole vpn as it own directory) on the same system, I can do an init-pki. When I do the gen-req, I'm getting "error loading extension section req-extra. (I'm just doing the basic ./easyrsa gen-req <entityname>. I have also tried this under the directory with the ca pki, same result.

On the system I am working on, I still have the older vpn service running, is that an issue? (don't want to break something that is working....)

Jglamb

jglamb
OpenVpn Newbie
Posts: 4
Joined: Fri Dec 27, 2013 8:05 pm

Re: error loading extension section req-extra

Post by jglamb » Fri Dec 27, 2013 11:00 pm

Sorry, posted in wrong area, tried to delete....

Post Reply