Page 1 of 1

Can't open a new topic

Posted: Fri Jul 05, 2019 4:51 am
by mili82

I tried to open a new topic regarding server and client configuration, but I keep getting the same error message:

Forbidden.Contains contacts. Message seems to be spam.

I dont know what is this. There is no any kind of contacts in my post. I just tried to explain my problem and pasted content of server.ovpn, client.ovpn, result of route print from server and client, and client log, so community can help me. I used oconf button.

Also, I registered an hour ago, maybe that is a problem?

Re: Can't open a new topic

Posted: Fri Jul 05, 2019 1:06 pm
by TinCanTech
You should still be allowed to start a new thread and it will go to moderator queue.

Just keep trying .. the anti-spam is fairly strict.

Re: Can't open a new topic

Posted: Tue Jul 09, 2019 10:48 am
by xtracoder
Also has same problem - experimentally i've found that presence of any IP address triggers that error "Contains contacts".
This technically prevents asking any questions related to OpenVPN configuration because it always contains IP addresses ...

Also "Forbidden. Data submitted too often. Please wait a few minutes." - this seems to be an endless period.