Page 1 of 1

Remote access not connecting( LAN Access works)

Posted: Wed Sep 16, 2020 11:25 pm
by jorocketoz
Hi All,

I am new to OpenVPN and unRAID so forgive my Noobness.

I have just set up an unRAID server with OpenVPN installed on it on my LAN at home. I'm using duckdns to update my ip address.

When setting up OpenVPN I followed this tutorial video on youtube:

I am trying to connect to the server remotely using my laptop running windows 10. When I configure OpenVPN Server Name to my servers local ip address on the LAN and have my laptop connected to that same LAN I can connect to the server without any issues using OpenVPN. However, when I put the server name as either my duckdns address or my actual ip address (which is dynamic but doesn't change all that often) I cannot connect.

I have enabled port forwarding on my ASUS ROG Rapture GT-AX11000 Router forwarding port 1194 for UDP to my server on the LAN. I also tried turning it on for 1194 TCP and also tried TCP and UDP 943 port forwarding.
I tried turning off the firewall on my router as well.

I tried configuring OpenVPN to use port 1194 UDP only, then tried 1194 TCP only and then tried both UDP and TCP 1194 but all with the same result, no luck.

The fact that it works over LAN but not remotely makes me think that there must be some combination of ports/protocols that it wants that I am not doing right.

When I scan the port 1194 with Nmap I get "open|filtered" as the result.

I have done some googling and people are saying that "open|filtered" means Nmap cant tell exactly the condition of the port and that there may be a firewall blocking the packages but I don't know how to further test this theory.

Any support with what may be causing this overall problem and how to rectify it would be greatly appreciated.

Kind regards,

A Noob