WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead

Post Reply
rogvpn
OpenVpn Newbie
Posts: 1
Joined: Wed Jan 09, 2019 9:26 pm

WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead

Post by rogvpn » Wed Jan 09, 2019 9:35 pm

I see - WARNING: --ns-cert-type is DEPRECATED. Use --remote-cert-tls instead

Is this something i need to be worried about or is it safe to ignore it?

Post Reply