Page 1 of 1

OpenVPN-AS - Ubuntu - Bridging <Help! Need by Saturday>

Posted: Tue Nov 08, 2011 11:36 am
by tman69
I have an Ubuntu 11.10 Server and am trying to get OpenVPN-AS configured as Bridged. When I do not use Bridged I am able to get the client to connect and receive the static IP setup for the client user but the client is unable to ping any address on the network or see any network shares. I installed the bridge-utils package and I do have a bridge adapter showing under ifconfig and eth0 is part of the bridge. When I try to change OpenVPN to Bridged I either lose all ability to connect to OpenVPN-AS or I get a bunch of errors which prevent it from starting. I was reading How-Tos on here and there was a script to setup the Bridge but it gives errors and will not create the Tap0 adapter. I have a LAN party this Saturday and one person is out of state who needs to connect in to the VPN. I am a Linux noob or novice at best but if someone can tell me what info they need to see I will post it.

Here is my setup:

Ubuntu Server 11.10 32-bit 192.168.1.62 (OpenVPN-AS Server)

Windows Server 2003 32-bit 192.168.1.69 (Multiple Game Servers)

Router - 192.168.1.1 (DHCP providing the 192.168.1.0/24)

Thank you in advance for any and all help!!!

Re: OpenVPN-AS - Ubuntu - Bridging <Help! Need by Saturday>

Posted: Wed Nov 09, 2011 2:18 pm
by tman69
Not one reply? No one is able to assist? Or offer any sort of suggestion.

Re: OpenVPN-AS - Ubuntu - Bridging <Help! Need by Saturday>

Posted: Thu Nov 10, 2011 11:46 am
by tman69
Seems like posting on these forums is about worthless. Not one person with any advice or ideas or help.