--http-proxy or --auto-proxy MUST be used in TCP Client mode

Ask questions about your Access Server configuration here.
Post Reply
arslion
OpenVpn Newbie
Posts: 1
Joined: Fri Jul 01, 2011 6:14 am

--http-proxy or --auto-proxy MUST be used in TCP Client mode

Post by arslion » Fri Jul 01, 2011 6:16 am

how this error can be resolved ?

--http-proxy or --auto-proxy MUST be used in TCP Client mode (i.e. --proto tcp-client)

every time i connect it gives that error

samuli
OpenVPN Inc.
Posts: 118
Joined: Fri Aug 13, 2010 9:05 pm

Re: --http-proxy or --auto-proxy MUST be used in TCP Client

Post by samuli » Fri Jul 01, 2011 9:36 am

Which OS is the client using? OpenVPN Connect or OpenVPN?
--
Samuli Seppänen
Community Manager
OpenVPN Technologies, Inc

irc freenode net: mattock

User avatar
Andrew
OpenVPN Inc.
Posts: 29
Joined: Mon Oct 05, 2009 11:52 pm
Location: /home/andrew
Contact:

Re: --http-proxy or --auto-proxy MUST be used in TCP Client

Post by Andrew » Wed Jul 06, 2011 6:22 pm

Hello,

Please be sure you have Multi-Daemon mode turned off and you are use TCP only for your protocol. This can be Done via the Server Network Settings page on the Admin UI.
Andrew Proctor
OpenVPN Technologies
http://openvpn.net

Post Reply