Open VPN issue (Able to connect but not able to RDC)

Ask questions about your Access Server configuration here.
Post Reply
OpenVpn Newbie
Posts: 11
Joined: Thu Jul 21, 2011 6:52 am

Open VPN issue (Able to connect but not able to RDC)

Post by lentin.sun » Fri Aug 31, 2012 12:41 pm

Dear OpenVPN Geeks,

This is the second time i am coming back to this forum. Last time i was able to resolve the issue successfully. So this time also i hope the same.

I have implemented OpenVPN few times without any flaws earlier. This time i am experiencing a very strange issue. I am able to connect to VPN server from Client machine but not able to ping or RDC to any machine in remote LAN. I am using Ubuntu 12.04 server with Iptables disabled and IP forwarding enabled (tried disabling also). I have forwarded the right port to VPN server i.e. 8000, TCP ( I tried with UDP also) and disabled firewalls at both ends for testing. Still no Luck :oops: . I don't think there is an issue in configuration file but if needed i can submit it. The problem is i am not able to find any error in server as well as client log. i tried enabling and disabling "client-to-client" option in server configuration as well.

Could you guys please Help me to sort it out ? Any help would be much appreciated.

Regards & Thanks,
Lentin Varghese

Post Reply