openvpn not working correctly

Ask questions about your Access Server configuration here.
Post Reply
OpenVpn Newbie
Posts: 1
Joined: Thu May 10, 2012 10:15 am

openvpn not working correctly

Post by gandhivarun » Thu May 10, 2012 10:24 am


I had a lenovo machine earlier which crashed but now when i am installing the openvpn on another machine ,this is what happens :-

I had an OpenVPN_installer which is 3.13 MB in size when i ran it as an administrator and checked in the control panel there was nothing installed , what i did next is i went for the OpenVPN-connect i downloaded it but neverinstalled , getting no where i went to c:\program files\OpenVPN technologies->in it there was a .txt file of o kb i first deleted it , then i deleted the whole folder that is OpenVPN technologies and tried to install from the same OpenVPN_installer and it popped a message as
The same version of OpenVPN-as has been detected the installer will only install a new profile to it

There is one moreproblem as i am unable to see t a quick launch icon where i insert my profile id and passwrod to take an access to the server.

Please help at the earliest.


Post Reply