Alternative SSL port, not working how to really change

Post Reply
markoolio
OpenVpn Newbie
Posts: 6
Joined: Wed Feb 15, 2012 9:25 pm

Alternative SSL port, not working how to really change

Post by markoolio » Wed Feb 15, 2012 9:47 pm

Installed Ubuntu 10 with OpenVpn-AS and created user and stuff (with web based client admin)
Then made a dyndns to the dsl modem and put a port forwards trough the nat(that is in the dsl modem)
Changed the 443 SSL port from the admin web config to 4443.
OpnVPN connection test works fine but somehow the customer apps (one downloaded from the vpn server and another bigger one downloaded from the openvpn website) are not working!
They still connect to 443 (even if i make them connect mypc2332.dyndns.com:4443) and that port is already taken for another pc.

So how should the port change work? i connected directly from internal network and it connected the vpn fine.
I need the customer connection apps to really understand that the port is not 443 and another pc will be replying (so connection initializing goes to loop)

markoolio
OpenVpn Newbie
Posts: 6
Joined: Wed Feb 15, 2012 9:25 pm

Re: Alternative SSL port, not working how to really change

Post by markoolio » Mon Mar 05, 2012 9:04 am

[the correct post]

This got solved "almost" by rebooting and downloading a new connection app that the vpn server provides.

But the problem is that the https port is NOT the default because it's reserved to another meaning.
And when using the connector second time, it will always try to open the default https port and fails.
Only way to use vpn is to trigger it manyally from this cryptic address.. not so good and easy solution.

Can it be configuret correctly in to the client somehow ??

Post Reply