VPS OVH

Business solution to host your own OpenVPN server with web management interface and bundled clients.
Post Reply
jcpamart
OpenVpn Newbie
Posts: 11
Joined: Tue Apr 21, 2020 4:15 pm

VPS OVH

Post by jcpamart » Thu Nov 12, 2020 5:28 pm

Ih,
I have just install a Openvpn on a VPS from OVH (France) on a Ubuntu 18.04.
On a clean install I have put this in the putty console :

apt update && apt -y install ca-certificates wget net-tools gnupg
wget -qO - https://as-repository.openvpn.net/as-repo-public.gpg | apt-key add -
echo "deb http://as-repository.openvpn.net/as/debian focal main">/etc/apt/sources.list.d/openvpn-as-repo.list
apt update && apt -y install openvpn-as

But à the last commande line, I have this error :


Les paquets suivants contiennent des dépendances non satisfaites :
openvpn-as : Dépend: libffi7 (>= 3.3~20180313) mais il n'est pas installable (could not be installable)
Dépend: libgcc-s1 (>= 3.0) mais il n'est pas installable (could not be installable)
Dépend: libstdc++6 (>= 9) mais 8.4.0-1ubuntu1~18.04 devra être installé (must be installed)

Thanks for your help...

Post Reply