ovpn option doesn't works

Post Reply
blackexpresso
OpenVPN User
Posts: 16
Joined: Wed Dec 19, 2018 10:40 pm

ovpn option doesn't works

Post by blackexpresso » Mon Dec 24, 2018 11:58 am

Hi,

I know you want to add some options in the ovpn files..?

So,

After some tests, i know sometimes what you input is good but it doesn't works.

Before to kill all your familly...broke your keyboard and...STOP

I recommend to test to edit the option on his own line.

Look, for dev-node tapname ,with for example Ethernet1 as Tap name (with no space):

xxxxxxxxxxxxxxxxxxxxxxxxxxxx
dev-node Ethernet1
xxxxxxxxxxxxxxxxxxxxxxxxxxx

For auth-no cache i recommend to edit with an empty line, before and after.

Why? because you will maybe need often to edit it, and it easy to find it quickly.

For disable option comment it with a #

*** Remember when auth-nocache enabled, the VPN will disconnect and reconnect every 20min.***

Exemple:

ENABLED

xxxxxxxxxxxxxxxxxxxxxxxxxxxxx

auth-nocache

xxxxxxxxxxxxxxxxxxxxxxxxxxxx



DISABLED
xxxxxxxxxxxxxxxxxxxxxxxxxxxx

#auth-nocahe

xxxxxxxxxxxxxxxxxxxxxxxxxxxx


I hope it will help you to send peace to others.

Thanks

Regards

Post Reply