Can Connect No LAN or Internet Access with RHEL 8

Business solution to host your own OpenVPN server with web management interface and bundled clients.
Post Reply
cengjingcaihua
OpenVpn Newbie
Posts: 2
Joined: Wed Dec 01, 2021 12:38 pm

Can Connect No LAN or Internet Access with RHEL 8

Post by cengjingcaihua » Wed Dec 01, 2021 12:50 pm

Hi,

I have two new installations of v2.10 Access Server on my VMs.
1. Ubuntu 20.04.3 LTS (Server version) + OpenVPN AS 2.10 -------- Work fine with both LAN and internet access
2. RHEL 8.5 (Server without GUI) + OpenVPN AS 2.10 -------- Can connect but NO LAN or internet access

Both VMs are on the same box and in the same subnet. Both are fresh OS installation and only has OpenVPN AS on them. The weird thing is with the exact same configuration as Ubuntu I can connect to the VPN server but NO any LAN or Internet access. I guess it could be some system settings specific to RHEL 8. Could someone help me with this?

cengjingcaihua
OpenVpn Newbie
Posts: 2
Joined: Wed Dec 01, 2021 12:38 pm

Re: Can Connect No LAN or Internet Access with RHEL 8

Post by cengjingcaihua » Fri Dec 03, 2021 1:27 pm

It turns out to be the firewall. After turning off the firewall everything works fine.

User avatar
openvpn_inc
OpenVPN Inc.
Posts: 470
Joined: Tue Feb 16, 2021 10:41 am

Re: Can Connect No LAN or Internet Access with RHEL 8

Post by openvpn_inc » Mon Dec 06, 2021 3:19 pm

Note that Access Server is itself an <i>iptables</i> firewall management system. Don't expect it to play well with firewalld, ufw, shorewall ...

Regards, rob0
Image OpenVPN Inc.
Answers provided by OpenVPN Inc. staff members here are provided on a voluntary best-effort basis, and no rights can be claimed on the basis of answers posted in this public forum. If you wish to get official support from OpenVPN Inc. please use the official support ticket system: https://openvpn.net/support

Post Reply