openvp -vpn access using the "Connect" button

Business solution to host your own OpenVPN server with web management interface and bundled clients.
Post Reply
josebash
OpenVpn Newbie
Posts: 1
Joined: Fri Jun 18, 2021 9:02 pm

openvp -vpn access using the "Connect" button

Post by josebash » Fri Jun 18, 2021 9:09 pm

I noticed a "connect" button right next to the left of admin, and a logout button when you access the OpenVPN link.

Image

I know that this, connect button, it is for making a VPN connection just using the browser without downloading the app.

When I pressed the connect button, the connection keeps looping and not making the connection.

I have tried with the OpenVPN browser extension and it never connects.

any idea what I'm missing?

User avatar
openvpn_inc
OpenVPN Inc.
Posts: 221
Joined: Tue Feb 16, 2021 10:41 am

Re: openvp -vpn access using the "Connect" button

Post by openvpn_inc » Thu Jun 24, 2021 8:54 am

Hi There,

This particular functionality is already deprecated with release version of Access Server 2.5.0.
You can check our release nots here: https://openvpn.net/vpn-server-resources/release-notes/.
  • The client web interface now defaults to letting users download the required software to their computers instead of using the connect UI by default.
  • The connect UI is now considered to be deprecated and to be removed and replaced with a better solution in future releases.
And actually removed on the later version of Access Server which is OpenVPN Access Server 2.7.3.
  • Removed the ‘connect’ functionality from the client web interface, because it can no longer be supported in current browsers.
So, you are using an outdated version of access server. thus you still see this within your client web UI.
josebash wrote:
Fri Jun 18, 2021 9:09 pm
I noticed a "connect" button right next to the left of admin, and a logout button when you access the OpenVPN link.

Image

I know that this, connect button, it is for making a VPN connection just using the browser without downloading the app.

When I pressed the connect button, the connection keeps looping and not making the connection.

I have tried with the OpenVPN browser extension and it never connects.

any idea what I'm missing?
Regards,
Crowley
Image OpenVPN Inc.
Answers provided by OpenVPN Inc. staff members here are provided on a voluntary best-effort basis, and no rights can be claimed on the basis of answers posted in this public forum. If you wish to get official support from OpenVPN Inc. please use the official support ticket system: https://openvpn.net/support

Post Reply