Problem in ping response for while using openvpn

Weekly dev snapshots are available for testing.
We talk about them here. Testing features in the dev snapshot helps the features make it to stable.
Forum rules
Please report your experience with testing branch. Include what you were using and how
If there is a problem, the more info the better!
Post Reply
OpenVpn Newbie
Posts: 2
Joined: Thu Jul 30, 2015 12:24 pm

Problem in ping response for while using openvpn

Post by wineglass » Thu Jul 30, 2015 12:44 pm

I have a openvpn account of location Russia,Moscow City while I tried to ping google it gave me following replies :
PING ( 56(84) bytes of data.
64 bytes from ( icmp_req=1 ttl=59 time=204 ms
64 bytes from ( icmp_req=2 ttl=59 time=208 ms
64 bytes from ( icmp_req=3 ttl=59 time=204 ms

and has no link with so why am I getting this.

And even I used traceroute for this ip it still gave me this domain only instead of
The ip of on is not even as same as this ip.
The main question arisess why the ping shows this cname mapped to this above mentioned ip if it has nothing to do with

I even tried using dig command on which gave me following results:

; <<>> DiG 9.8.1-P1 <<>>
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 36729
;; flags: qr rd ra; QUERY: 1, ANSWER: 16, AUTHORITY: 0, ADDITIONAL: 0

; IN A

;; ANSWER SECTION: 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A 18 IN A

and also while pinging again multiple times it sometimes also gives me with other cnames mapped with the above mentioned ip pool.

Help me clarifying that is this relevant usual reply from ping command or somebody is sniffing my data.

Post Reply