OpenvVPN with Synology - Stopped connecting

Scripts to manage certificates or generate config files
toolmaker2011
OpenVPN User
Posts: 14
Joined: Fri Apr 05, 2019 10:29 am

Re: OpenvVPN with Synology - Stopped connecting

Post by toolmaker2011 » Sun Apr 07, 2019 10:53 am

I guess that is a reasonable question, now that I have things configured properly to work remotely. Though I would have had an awfully tough time with my original setup if I had this problem at that time. And I also foresee it being a big "potential" problem when I get into setting up this new network as I mentioned a few posts back. Why would it start a few weeks ago working, then work remotely, now not work locally but still work remotely?

I will have more time this evening and will look up nat loopback and let you know what I come up with.

Thanks again for all of your help!

Kevin

toolmaker2011
OpenVPN User
Posts: 14
Joined: Fri Apr 05, 2019 10:29 am

Re: OpenvVPN with Synology - Stopped connecting

Post by toolmaker2011 » Mon Apr 29, 2019 2:41 pm

Hi Guys,

Sorry I've disappeared for about 3 weeks but unfortunately my problems didn't. I wasn't able to fix my issue of not being able to log on to my vpn from within my network, the only thing I checked is that my "Filter Internet NAT redirection" was checked. But at the end of the day it really isn't an issue for me, when I'm travelling I'm able to log in and browse my shared drive no problem.

But my issue right now is I have the new DS218+ setup and running. I have cloudstation working with no issues, but I'm not able to get the VPN server working at all and I can't figure out what I have different from my original setup. Please see the screenshots below, first is connected to my home network and the second is connected to my cell phone. As always, help will be greatly appreciated!

https://ibb.co/MD8VWnd

https://ibb.co/QMR0ZwQ

Kevin

toolmaker2011
OpenVPN User
Posts: 14
Joined: Fri Apr 05, 2019 10:29 am

Re: OpenvVPN with Synology - Stopped connecting

Post by toolmaker2011 » Wed May 01, 2019 10:42 pm

Any ideas, please....:)

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 5783
Joined: Fri Jun 03, 2016 1:17 pm

Re: OpenvVPN with Synology - Stopped connecting

Post by TinCanTech » Thu May 02, 2019 12:14 am

toolmaker2011 wrote:
Sat Apr 06, 2019 11:41 am
Forgive me, I may need baby steps
We refer to baby steps as Spoon feeding and it is generally not something we do.

Please refer to the OpenVPN Howto for the general level of help you need.

You will probably also need to consult the manual for your device and their associated website.

And once you have done so, please follow this example to ask for further help:
viewtopic.php?f=30&t=22603#p68963

Thanks.

Edit:
You may also need to use Easyrsa3 to generate a new PKI if your device is old and crusty.

Post Reply