Windows 8.1 connection problem

Use this forum to share your network setup and what's been working for you.
Post Reply
Furanjaro
OpenVpn Newbie
Posts: 1
Joined: Fri Oct 04, 2013 6:08 pm

Windows 8.1 connection problem

Post by Furanjaro » Fri Oct 04, 2013 6:26 pm

Hi!

I have an issue:
if I'm connect with OpenVpn Gui to my VPN sever, it's everything okay. But if I connect first Cisco VPN Client to my work network (default gateway), then connect with OpenVpn Gui to my VPN server (non redirect-/route-gateway), the DNS lookup looks like buggy. So, for example, if my VPN server DNS suffix is myplace.local, and a machine name is foo, foo.myplace.local cannot resolve (work DNS suffix absolutely different). But direct use foo.myplace.local's IP works.

Windows 8.1 Pro x64
Latest OpenVpn client (2.3.2), x64, run as administrator

The same vpn configuration worked as well on Windows 8 Pro x64.
What could be the problem? Be any workaround to this issue?

Thanks for the answers.

User avatar
Traffic
OpenVPN Protagonist
Posts: 4081
Joined: Sat Aug 09, 2014 11:24 am

Re: Windows 8.1 connection problem

Post by Traffic » Fri Dec 19, 2014 11:48 am

Furanjaro wrote:But if I connect first Cisco VPN Client to my work network (default gateway), then connect with OpenVpn Gui to my VPN server (non redirect-/route-gateway), the DNS lookup looks like buggy
Probably, your work VPN is setting your DNS server to their own DNS provision where your personal server has no DNS record.

Ask your work Support for advise.

Or, if your home VPN server has a fixed IP address connect to it via ip address not DNS name.
Or, connect to your home vpn first.

Post Reply