Unable to access resources on network

This forum is for general conversation and user-user networking.
Post Reply
jarmar
OpenVpn Newbie
Posts: 11
Joined: Sun Nov 03, 2013 7:49 pm

Unable to access resources on network

Post by jarmar » Fri Dec 25, 2020 7:20 pm

I have OpenVPN server running on my Edge Router and OpenVPN Connect on my cell phone. I am able to connect to the server and can ping all devices on my home network. If I try to access my WIndows10 computer with Remote Desktop on my Android or my Synology NAS with Chrome it will not work. I am able to connect to my Linux server with SSH on my cell phone and am able to connect to my Windows computer with TightVNC. When I disconnect the VPN and connect my cell phone to my home WIFI everything works fine. Also if I run OpenVPN client on a Windows computer with the same client config everything works fine. I was thinking it was an issue with my firewall rules on my router but since everything works fine with OpenVPN on a PC that tells me that the firewall is not the issue. Any assistance in debugging the issue would be appreciated. Here is my client config file:

#This is laptop config
Client config

client
dev tun
proto udp4
remote xx.xx.xx.xx xxxx
resolv-retry infinite
remote-cert-tls server
auth-user-pass
auth-nocache
reneg-sec 0
compress lz4-v2
nobind
persist-key
persist-tun
verb 3
cipher AES-256-CBC
auth SHA256
key-direction 1
<ca>
</ca>
<cert>
</cert>
<key>
</key>
<tls-auth>
</tls-auth>
Last edited by Pippin on Sat Dec 26, 2020 12:27 pm, edited 1 time in total.
Reason: Formatting

Post Reply