VPN works but may not work in future versions of Tunnelblick

This forum is for general conversation and user-user networking.
Post Reply
pstoric83
OpenVpn Newbie
Posts: 4
Joined: Fri Feb 23, 2018 3:47 pm

VPN works but may not work in future versions of Tunnelblick

Post by pstoric83 » Thu Dec 17, 2020 9:17 pm

I have a few Macbooks from the office that I needed to link up to the Synology Open VPN package that we have running and while I was able to get them connected and it’s working, I do get the attached warning but I’m not sure how to resolve it. Any suggestions? I’m using the stable version of Tunnelblick here version 3.8.4a from here:

https://tunnelblick.net/downloads.html

https://imgur.com/IrHsVCW

User avatar
Pippin
Forum Team
Posts: 980
Joined: Wed Jul 01, 2015 8:03 am

Re: VPN works but may not work in future versions of Tunnelblick

Post by Pippin » Fri Dec 18, 2020 1:22 pm

You have to bug Synology to update OpenVPN, which I stopped doing about 3 years ago.
They are running version 2.3.11 which is pretty old...

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 8955
Joined: Fri Jun 03, 2016 1:17 pm

Re: VPN works but may not work in future versions of Tunnelblick

Post by TinCanTech » Fri Dec 18, 2020 3:55 pm

They just want your money ..

Post Reply