Unable to get DNS to client.

This forum is for general conversation and user-user networking.
Post Reply
OpenVpn Newbie
Posts: 1
Joined: Thu Jun 27, 2019 4:19 pm

Unable to get DNS to client.

Post by gjdunga » Thu Jun 27, 2019 6:57 pm


I am running a Centos 7 (Core) Arch: x86_64 Kernel: 3.10.0-957.21.3.el7.x86_64 ( Intel(R) Xeon(R) CPU E7- 4850 @ 2.00GHz 8GB Memory)
I used the script from github / angristan / openvpn-install and it used openvpn .x86_64 2.4.7-1.el7 @epel and easy-RSA from github / OpenVPN / easy-rsa

The only weird networking I have in place, is I'm using an IPV6 tunnel from Hurricane Electric to get my IPv6 address.
I chose to use cloudfire as the DNS. I wonder if I'm going to have use unbound.

I am able to run the service, I'm able to connect and authenticate, but for the life of me, I'm unable to get DNS to be served.
I can ping the server, I can ssh/ping to as well as the servers public address, both V4 and V6. I do run fail2ban, but I do not see any error logs or other issues so far. I do run a game server, but it's nearly no load or traffic at all.

I have tried to config the server without v6, and it's the same deal. I've beat my head against this and need a fresh set of eyes.

I just tried to post all the logs, and it told me I had contact info/message was spam!
Info here: pastebin dot com / HcVRzY1w

Post Reply