No response received from

This forum is for general conversation and user-user networking.
Post Reply
OpenVpn Newbie
Posts: 4
Joined: Wed Feb 06, 2013 7:12 pm

No response received from

Post by Yzord » Sat Feb 10, 2018 2:43 am

My pc is connected to my OpenVPN server and all traffic is going over the VPN connection, but when i try to connect to a NTP server i get no response.
Alexs-iMac-Pro:.qrl tpg$ traceroute
traceroute: Warning: has multiple addresses; using 46.22.xx.xx
traceroute to (46.22.xx.xx), 64 hops max, 52 byte packets
1 ( 26.592 ms 25.694 ms 26.109 ms
2 * *
46.22.xx.xx is the dns server my OpenVPN server uses. So i changed ntp.conf on my server to:
# Use public servers from the project.
# Please consider joining the pool (
#server 46.28.xx.xx iburst
server iburst
server iburst
server iburst
server iburst
But that does not seems to help.
I tried several options, but it seems to going through :( here are my client setting:
dev tun
proto udp
sndbuf 0
rcvbuf 0
remote 95.183.xx.xx 443
resolv-retry infinite
remote-cert-tls server
auth SHA512
cipher AES-256-CBC
setenv opt block-outside-dns
key-direction 1
verb 3
Tried deleting "setenv opt block-outside-dns" but that didnt work out also. Also tried "Ignore DNS settings sent by VPN server" but also no luck.

Any help would be appreciated.

Post Reply