OpenVPN "Connecting to utwente has failed"

This forum is for general conversation and user-user networking.
Locked
Wick
OpenVpn Newbie
Posts: 1
Joined: Wed Jul 25, 2012 5:53 am

OpenVPN "Connecting to utwente has failed"

Post by Wick » Wed Jul 25, 2012 6:33 am

Hi,

I need to use the program "SolidWorks" for an assignment but to start it up I first need a OpenVPN connect with my university to contact the license servers. I already had OpenVPN installed and it did work properly but recently it fails to connect. The university changed the names of the license servers which made my SolidWorks fail to connect with the license servers. I already changed that but I don't know if that's also causing OpenVPN to not work properly..

This is were I downloaded OpenVPN: http://www.snt.utwente.nl/helpdesk/handleidingen/1/21

My log:

Tue Jul 24 14:19:07 2012 OpenVPN 2.1.1 i686-pc-mingw32 [SSL] [LZO2] built on Feb 16 2010
Tue Jul 24 14:19:07 2012 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Tue Jul 24 14:19:07 2012 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Tue Jul 24 14:19:07 2012 LZO compression initialized
Tue Jul 24 14:19:07 2012 Control Channel MTU parms [ L:1574 D:138 EF:38 EB:0 ET:0 EL:0 ]
Tue Jul 24 14:19:07 2012 Data Channel MTU parms [ L:1574 D:1450 EF:42 EB:135 ET:32 EL:0 AF:3/1 ]
Tue Jul 24 14:19:07 2012 Local Options hash (VER=V4): 'd79ca330'
Tue Jul 24 14:19:07 2012 Expected Remote Options hash (VER=V4): 'f7df56b8'
Tue Jul 24 14:19:07 2012 Socket Buffers: R=[8192->8192] S=[8192->8192]
Tue Jul 24 14:19:07 2012 UDPv4 link local: [undef]
Tue Jul 24 14:19:07 2012 UDPv4 link remote: 130.89.254.238:1194
Tue Jul 24 14:19:07 2012 TLS: Initial packet from 130.89.254.238:1194, sid=db19747e 2aebeb4f
Tue Jul 24 14:19:07 2012 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Tue Jul 24 14:19:08 2012 VERIFY OK: depth=2, /C=US/O=GTE_Corporation/OU=GTE_CyberTrust_Solutions__Inc./CN=GTE_CyberTrust_Global_Root
Tue Jul 24 14:19:08 2012 VERIFY OK: depth=1, /O=Cybertrust_Inc/CN=Cybertrust_SureServer_Standard_Validation_CA
Tue Jul 24 14:19:08 2012 VERIFY OK: depth=0, /C=NL/ST=OV/L=Enschede/O=University_of_Twente/OU=ICTS/emailAddress=openvpn@utwente.nl/CN=openvpn.utwente.nl
Tue Jul 24 14:19:08 2012 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
Tue Jul 24 14:19:08 2012 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Tue Jul 24 14:19:08 2012 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
Tue Jul 24 14:19:08 2012 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Tue Jul 24 14:19:08 2012 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA
Tue Jul 24 14:19:08 2012 [openvpn.utwente.nl] Peer Connection Initiated with 130.89.254.238:1194
Tue Jul 24 14:19:10 2012 SENT CONTROL [openvpn.utwente.nl]: 'PUSH_REQUEST' (status=1)
Tue Jul 24 14:19:10 2012 AUTH: Received AUTH_FAILED control message
Tue Jul 24 14:19:10 2012 SIGTERM received, sending exit notification to peer
Tue Jul 24 14:19:12 2012 TCP/UDP: Closing socket
Tue Jul 24 14:19:12 2012 SIGTERM[soft,exit-with-notification] received, process exiting

The log of another student with the same problem (perhaps the problem is caused by the university?):

Tue Jul 24 16:26:55 2012 OpenVPN 2.1.1 i686-pc-mingw32 [SSL] [LZO2] built on Feb 16 2010
Tue Jul 24 16:26:55 2012 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Tue Jul 24 16:26:55 2012 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Tue Jul 24 16:26:55 2012 LZO compression initialized
Tue Jul 24 16:26:55 2012 Control Channel MTU parms [ L:1574 D:138 EF:38 EB:0 ET:0 EL:0 ]
Tue Jul 24 16:26:55 2012 RESOLVE: NOTE: openvpn.utwente.nl resolves to 8 addresses, choosing one by random
Tue Jul 24 16:26:55 2012 Data Channel MTU parms [ L:1574 D:1450 EF:42 EB:135 ET:32 EL:0 AF:3/1 ]
Tue Jul 24 16:26:55 2012 Local Options hash (VER=V4): 'd79ca330'
Tue Jul 24 16:26:55 2012 Expected Remote Options hash (VER=V4): 'f7df56b8'
Tue Jul 24 16:26:55 2012 Socket Buffers: R=[8192->8192] S=[8192->8192]
Tue Jul 24 16:26:55 2012 UDPv4 link local: [undef]
Tue Jul 24 16:26:55 2012 UDPv4 link remote: 130.89.254.240:1194
Tue Jul 24 16:26:55 2012 TLS: Initial packet from 130.89.254.240:1194, sid=e8079d9b 7ee133ec
Tue Jul 24 16:26:55 2012 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Tue Jul 24 16:26:55 2012 VERIFY OK: depth=2, /C=US/O=GTE_Corporation/OU=GTE_CyberTrust_Solutions__Inc./CN=GTE_CyberTrust_Global_Root
Tue Jul 24 16:26:55 2012 VERIFY OK: depth=1, /O=Cybertrust_Inc/CN=Cybertrust_SureServer_Standard_Validation_CA
Tue Jul 24 16:26:55 2012 VERIFY OK: depth=0, /C=NL/ST=OV/L=Enschede/O=University_of_Twente/OU=ICTS/emailAddress=openvpn@utwente.nl/CN=openvpn.utwente.nl
Tue Jul 24 16:26:55 2012 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
Tue Jul 24 16:26:55 2012 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Tue Jul 24 16:26:55 2012 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
Tue Jul 24 16:26:55 2012 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Tue Jul 24 16:26:55 2012 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA
Tue Jul 24 16:26:55 2012 [openvpn.utwente.nl] Peer Connection Initiated with 130.89.254.240:1194
Tue Jul 24 16:26:58 2012 SENT CONTROL [openvpn.utwente.nl]: 'PUSH_REQUEST' (status=1)
Tue Jul 24 16:26:58 2012 AUTH: Received AUTH_FAILED control message
Tue Jul 24 16:26:58 2012 SIGTERM received, sending exit notification to peer
Tue Jul 24 16:27:00 2012 TCP/UDP: Closing socket
Tue Jul 24 16:27:00 2012 SIGTERM[soft,exit-with-notification] received, process exiting

I would really appreciate any help. I need to use the program :cry:

User avatar
maikcat
Forum Team
Posts: 4202
Joined: Wed Jan 12, 2011 9:23 am
Location: Athens,Greece
Contact:

Re: OpenVPN "Connecting to utwente has failed"

Post by maikcat » Wed Jul 25, 2012 1:33 pm

hi there,
Tue Jul 24 14:19:10 2012 AUTH: Received AUTH_FAILED control message
this can be caused by a number of things...

i dont think you can do much about it,
can you talk with the openvpn admin about it?

Michael.
Amiga 500 , Zx +2 owner
Long live Dino Dini (Kick off 2 Creator)

Inflammable means flammable? (Dr Nick Riviera,Simsons Season13)

"objects in mirror are losing"

Locked