OpenVPN keeps restarting but wont connect

This forum is for general conversation and user-user networking.
Post Reply
clairegurl
OpenVpn Newbie
Posts: 2
Joined: Tue Jul 10, 2012 12:32 pm

OpenVPN keeps restarting but wont connect

Post by clairegurl » Tue Jul 10, 2012 12:34 pm

Hi
Can someone please assist me with this. OpenVPN keeps restarting the connection.

Tue Jul 10 13:51:28 2012 OpenVPN 2.0.5 Win32-MinGW [SSL] [LZO] built on Nov 2 2005
Tue Jul 10 13:51:35 2012 IMPORTANT: OpenVPN's default port number is now 1194, based on an official port number assignment by IANA. OpenVPN 2.0-beta16 and earlier used 5000 as the default port.
Tue Jul 10 13:51:35 2012 WARNING: --ping should normally be used with --ping-restart or --ping-exit
Tue Jul 10 13:51:35 2012 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Tue Jul 10 13:51:35 2012 Control Channel MTU parms [ L:1591 D:140 EF:40 EB:0 ET:0 EL:0 ]
Tue Jul 10 13:51:35 2012 Data Channel MTU parms [ L:1591 D:1450 EF:59 EB:4 ET:32 EL:0 ]
Tue Jul 10 13:51:35 2012 Local Options hash (VER=V4): 'b60e7885'
Tue Jul 10 13:51:35 2012 Expected Remote Options hash (VER=V4): 'fbeb66e6'
Tue Jul 10 13:51:35 2012 Attempting to establish TCP connection with 41.134.35.210:1194
Tue Jul 10 13:51:36 2012 TCP connection established with 41.134.35.210:1194
Tue Jul 10 13:51:36 2012 TCPv4_CLIENT link local: [undef]
Tue Jul 10 13:51:36 2012 TCPv4_CLIENT link remote: 41.134.35.210:1194
Tue Jul 10 13:51:36 2012 TLS: Initial packet from 41.134.35.210:1194, sid=6b8d1ba5 0ec725f0
Tue Jul 10 13:51:37 2012 VERIFY OK: depth=0, /C=ZA/ST=GAU/L=PRETORIA/O=mySolutions/CN=myvpn/emailAddress=support@mycompany.co.za
Tue Jul 10 13:51:40 2012 Connection reset, restarting [0]
Tue Jul 10 13:51:40 2012 TCP/UDP: Closing socket
Tue Jul 10 13:51:40 2012 SIGUSR1[soft,connection-reset] received, process restarting
Tue Jul 10 13:51:40 2012 Restart pause, 5 second(s)

User avatar
maikcat
Forum Team
Posts: 4202
Joined: Wed Jan 12, 2011 9:23 am
Location: Athens,Greece
Contact:

Re: OpenVPN keeps restarting but wont connect

Post by maikcat » Wed Jul 11, 2012 6:51 am

without the server logs nobody can tell what exactly is happening...

Michael.
Amiga 500 , Zx +2 owner
Long live Dino Dini (Kick off 2 Creator)

Inflammable means flammable? (Dr Nick Riviera,Simsons Season13)

"objects in mirror are losing"

malick
OpenVpn Newbie
Posts: 1
Joined: Fri Jul 20, 2012 8:23 am

Re: OpenVPN keeps restarting but wont connect

Post by malick » Fri Jul 20, 2012 8:46 am

Hi everyone! I've posted in this topic because I have the same problem. While I am new to the forum, I have used open vpn for some time now ... and I have never had this issue before.

It tells me the connection has failed.

I tried logging on to the site to the site to get a new password, but I get a message saying that my email isn't valid.

So I'm trying to figure out what the problem is as it worked perfectly fine just last night.

Could it be that my subscription has ended? I never got any "reminders" telling me it was about to expire. Unless it went to my junk mail as that cleans out automatically.

Could it just be a traffic issue?

But then there is this invalid password and email thing going on.

I'm little lost here, and I would greatly appreciate it if any of you good people could point me in the right direction.

All the best!!!
Malick

PS: My pc runs 24-7. Oddly over the past few days, I have found that it was connected when I am absolutely sure that I had disconnected it the night before.

manuel19
OpenVPN User
Posts: 18
Joined: Thu Jun 14, 2012 10:39 pm

Re: OpenVPN keeps restarting but wont connect

Post by manuel19 » Wed Jul 25, 2012 11:09 pm

Write your server.conf

I belive i know what is happening ;) I was having the same issue... If fixed. Please POST your server.conf to I verify and maybe POST a solution for you ;)

Regards, Manuel

Post Reply