OpenVPN Having Problems Loading Websites

This forum is for general conversation and user-user networking.
Post Reply
Daala
OpenVpn Newbie
Posts: 6
Joined: Wed Dec 14, 2011 9:38 pm

OpenVPN Having Problems Loading Websites

Post by Daala » Thu May 10, 2012 12:32 am

Hi,

I've been trying out a VPN service I found online and I noticed when I'm connected to the VPN some sites are not working correct.

One in particular that always has problems loading is deviantart.com

This is how the site is looking when I'm connected to the VPN;

http://i.imgur.com/PmpEE.png

This always happens connected to the VPN and it never happens directly connected through my ISP...

What could be set up wrong on a OpenVPN server to cause websites to not load correctly?

Thank you :)

User avatar
maikcat
Forum Team
Posts: 4202
Joined: Wed Jan 12, 2011 9:23 am
Location: Athens,Greece
Contact:

Re: OpenVPN Having Problems Loading Websites

Post by maikcat » Thu May 10, 2012 7:48 am

can you check out if your vpn provider filters your web traffic
through a proxy?

Michael.
Amiga 500 , Zx +2 owner
Long live Dino Dini (Kick off 2 Creator)

Inflammable means flammable? (Dr Nick Riviera,Simsons Season13)

"objects in mirror are losing"

Daala
OpenVpn Newbie
Posts: 6
Joined: Wed Dec 14, 2011 9:38 pm

Re: OpenVPN Having Problems Loading Websites

Post by Daala » Mon May 14, 2012 7:15 am

maikcat wrote:can you check out if your vpn provider filters your web traffic
through a proxy?

Michael.
No, nothing is being filtered or going through a proxy...

This is really frustrating, my level of experience is limited, how many things could be causing something like this?


THANKS

User avatar
maikcat
Forum Team
Posts: 4202
Joined: Wed Jan 12, 2011 9:23 am
Location: Athens,Greece
Contact:

Re: OpenVPN Having Problems Loading Websites

Post by maikcat » Mon May 14, 2012 11:14 am

if you are curious....

there is a addon called "fiddler" for firefox and it works as transparent proxy,
you can use it to see what objects are loading when you access a web page,

you can use it to see if there are any differences with openvpn on/off..

regards,

Michael.
Amiga 500 , Zx +2 owner
Long live Dino Dini (Kick off 2 Creator)

Inflammable means flammable? (Dr Nick Riviera,Simsons Season13)

"objects in mirror are losing"

Daala
OpenVpn Newbie
Posts: 6
Joined: Wed Dec 14, 2011 9:38 pm

Re: OpenVPN Having Problems Loading Websites

Post by Daala » Wed May 23, 2012 7:06 am

maikcat wrote:if you are curious....

there is a addon called "fiddler" for firefox and it works as transparent proxy,
you can use it to see what objects are loading when you access a web page,

you can use it to see if there are any differences with openvpn on/off..

regards,

Michael.
I'm just a customer with a problem, I don't really want to mess with this and troubleshoot things, I'm just hoping I can find some information to take back to the VPN to look into this...


THANKS

ebiz
OpenVpn Newbie
Posts: 1
Joined: Wed Jul 18, 2012 5:18 am

Re: OpenVPN Having Problems Loading Websites

Post by ebiz » Wed Jul 18, 2012 6:22 am

I had the same problem too...

My location: Hong Kong, Asia
My Server: US

I successfully install and setup the OPENVPN, but sometimes the browser only load the header, or merely display a blank page. 3-4 % chance in average, but it's annoying.

I am sure this is caused by openvpn. Before the Installation of OPENVPN, I use ssh-tunnel for years, and the ssh-tunnel methods do not have such problem.

Please advice,

Regards,

Kam

Post Reply